locked
Please, somebody helps me out RRS feed

  • Question

  • Hello everyone,

     

    I m currently experience trouble with OneCare.

     

    The antivirus has been working intermittently for several months. I looked up for help on the Internet and followed the steps-(uninstalling, cleaning-up, re-installing, and so on)- to recover full antivirus operation, and it worked at first.

     

    After a while, it started to failed again. It seems like it couldn't start up for some strange reason. A message instructs me to reboot my computer and should the problem persist i would contact the support service for help.

     

    Before i did so, i decided to scan my computer from the Internet by using OneCare Safety Scanner but when i was almost done, i got the following message:

     

    "Error number 0x04601C01. Visit the forum for help and then try to run the scanner again." Or something like that.

     

    I would appreciate it if anyone could stop this terrible headaches i got due to my antivirus. Especially because i m paying for no service at all!!!

     

    Thanks ever so much in advance for your valuable time spent on helping me out.

     

    Kind regards

    JosE

    Saturday, April 19, 2008 10:55 AM

Answers

All replies

  • Try the antivirus repair tool in this post - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1695761&SiteID=2

     

    If you are unable to resolve the issue please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

     

    In searching the Safety Scanner Community message boards http://boards.live.com/safetyboards/board.aspx?BoardID=225 I found this post which may help :

     

    Wei Wu
    Message #6 - 11/26/06 01:47 PM

    orbz7,

      Sorry to hear that you encountered error with safety scanner.

      Please try uninstall the safety scanner and retry:

     * close all Internet Explorer instances

     * from start menu->control panel ->Add or remove programs, find "windows live onecare safety scanner" or "windows live safety scanner", uninstall them

     * from start menu ->Run, type in "cmd" and hit enter key

     * from the command window, type "cd %programfiles%\windows live safety center"

     * make sure no files are left in that directory

     * open up Internet Explorer and go to http://safety.live.com and retry.

     

    If you already did this and problem persists, please provide following information to help us troubleshoot:

    * Internet Explorer version (6 or 7?)

    * At what step scanner errors out

    * create a zip file of directory "%programfiles%\windows live safety center" and send it to ocscwei@hotmail.com

     

     

     

    Saturday, April 19, 2008 1:22 PM
    Moderator
  • After running the repairing tool this what i got:

     

    "There were errors encountered while attempting to repair the Windows Live OneCare Anti-Malware components.  The log file is available at C:\Archivos de programa\Microsoft Windows OneCare Live\Logs\AntiMalwareRepair.log."

     

    However i dont understand and dont know what to do next.

     

    Any ideas?

     

    Regards

    Saturday, April 19, 2008 2:32 PM
  • Sorry that didn't work. Contacting support will be the best way to proceed. Please take note of the location of the log file as it may contain information useful to the support tech in resolving the problem.

    Saturday, April 19, 2008 2:53 PM
    Moderator
  • Thank you very much, Jim, for your time and dedication.

     

    Best regards

    JosE

    Saturday, April 19, 2008 3:00 PM
  • Here it is, the log file, just in case somebody comes up with a brilliant idea

     

     

    19/04/2008 15:45:22: InstallPath: C:\Archivos de programa\Microsoft Windows OneCare Live
    19/04/2008 15:45:23: Stopped WinSS service.
    19/04/2008 15:45:23: Searching for AV Bits:
    19/04/2008 15:45:23: Searching: C:\Archivos de programa\Microsoft Windows OneCare Live
    19/04/2008 15:45:26: FOUND: C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\mp_AVBits.msi (19/12/2007 14:12:06)
    19/04/2008 15:45:26: USING: C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\mp_AVBits.msi
    19/04/2008 15:45:26: Uninstalling Av bits.
    19/04/2008 15:45:27: Executing: msiexec /passive /x "C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\mp_AVBits.msi" /qn /l*v "C:\Archivos de programa\Microsoft Windows OneCare Live\Logs\AVBitsUninstall.log" REBOOT="ReallySuppress" MSIRESTARTMANAGERCONTROL="Disable"
    19/04/2008 15:47:17: Successfully uninstalled AV bits.
    19/04/2008 15:47:17: Re-installing AV bits.
    19/04/2008 15:47:17: Executing: msiexec /passive /i "C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\mp_AVBits.msi" /qn /l*v "C:\Archivos de programa\Microsoft Windows OneCare Live\Logs\AVBitsInstall.log" INSTALLDIR="C:\Archivos de programa\Microsoft Windows OneCare Live\Antivirus" REBOOT="ReallySuppress"
    19/04/2008 15:47:43: Successfully installed AV bits.
    19/04/2008 15:47:43: Searching for AM Signatures:
    19/04/2008 15:47:43: Searching: C:\Archivos de programa\Microsoft Windows OneCare Live
    19/04/2008 15:47:44: FOUND: C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\2008-04-17T08-02-33mpam-fe.exe (17/04/2008 22:14:04)
    19/04/2008 15:47:44: USING: C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\2008-04-17T08-02-33mpam-fe.exe
    19/04/2008 15:47:44: Executing: C:\Archivos de programa\Microsoft Windows OneCare Live\Staging\2008-04-17T08-02-33mpam-fe.exe /q ONECARE
    19/04/2008 15:50:23: Successfully installed AM signatures.
    19/04/2008 15:50:41: ERROR: Unable to start WinSS service: No se puede iniciar el servicio WinSS en el equipo '.'.
    19/04/2008 15:53:41: Timed out attempting to start WinSS service.
    Saturday, April 19, 2008 3:36 PM
  • JosE, if you restart your computer will One Care start normally? If not can you start the Winss service manually ( Start>Run>services.msc>Windows Live One Care, double click the entry and if the service is not running start it manually) ?

     

    Saturday, April 19, 2008 3:55 PM
    Moderator
  •  

    Regrettably, whenever i start or restart my computer, Windows Live OneCare doesnt begin to normally work.

     

    I am currently doing: start>run>msconfig. I am trying to initiate everything to see what happen.

     

    However, now that you have proposed that path, i m going to have a go.

     

    I will let you know, and again, thanks a lot, Jim

     

    JosE

    Saturday, April 19, 2008 6:30 PM