locked
Your Windows License expires in x days - suggested solution is invalid / incomplete. RRS feed

  • General discussion

  •  

    The information in the below chat from another thread does not solve the problem for the system does not show that SP1 or RC1 SP1 was ever installed. Meaning the Service Pack for Microsoft Windows (KB936330) does not exist in View installed updates.  When I manually install SP1 is advises that it is already installed. 

     

    As are as I am concerned the below is a partial solution that does completely cover the issue. It looks as though I will have to re-install Vista. Which is an un-acceptable situation and Microsoft should be held liable for it incompetence in this matter.

     

    FHankFreeman

     

     

    Steve is correct, The errors you are receiving are related a Pre-Release version of Service Pack 1 (called Release Candidate 1).  When the Release Candidate 1 (RC1) of Service Pack 1 (SP1) is about to expire, you will see the "EVALUATION COPY " text and it will tell you that you have xx days till it expires.

     

      You can see that you have RC1 of SP1 installed, from the line in your Diagnostic Report : "Build lab: 6001.longhorn_rc1.071129-2315"

     

    I suggest that you follow the steps found in the support doc "How to uninstall Windows Vista SP1 as a troubleshooting step" http://support.microsoft.com/kb/948537/en-us or go to http://support.microsoft.com/ph/11732#tab0 There is information on known Service Pack 1 issues as well as a link to Free Service Pack 1 support.

     

    Saturday, June 28, 2008 10:47 PM

All replies

  •  

      These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and is, unfortunately, off-topic for this forum (as well as outside my area of knowledge).

     

      I suggest going to http://support.microsoft.com/ph/11732#tab0 for additional Service Pack 1 information or contact Service Pack 1 specific support thu the link on that page. 

     

      There is also a Knowledge Base support doc, for this issue, found at http://support.microsoft.com/kb/954753

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, June 30, 2008 9:02 PM
    Moderator