locked
Unable to Configure Backup on 1 client RRS feed

  • Question

  • I am having the same problem with RC1 that I had with CTP.  I reported it as a bug and it was marked fixed even tho I don't know what the solution was.  I have submitted new CAB numbers Server- 350053070 and Client- 350053664.  What happens is with 1 client Dell 8200, I try to configure the backup, then I get a window that shows my 2 HD's and I unclick drive D: (Drive D is a clone of drive C: and I don't need it backed up).   It then gives me another window on "Folders to Exclude", but it does not list any default folders to exclude.  I pick ADD to add folders and I get this message. "Computer cannot be contacted. Make sure the computer is on and connected to the network and try again." Of course it doesn't work again.  If I continue and finish and then try to do a Manual backup, then in about 30 seconds and after I hear my floppy and CD drive attempted to be accessed I get the message "The Backup failed because of a problem with your Windows Home Server Connector software. The system log contains more details.  The log file says:

    Failure details for volumn (local disk)  A unexpected exception occured on the computer.

    Index out of range Exception

    Index was ouside the bounds of the array at Microsoft.HomeServer.BackUp.NTFS.FileRecordReader.Next()

    at Microsoft.HomeServer.BackUp

    I have removed the cloned D: drive and reinstalled the Connector software, and removed the client from the Server and it will still show the unchecked D: drive when I try to configure the backup.  And the same error and message will repeat. 

     I have installed two other machines and they work fine.  I have turned off the backup for this client, because the system keeps warning me that the backup has failed and my network status is yellow. So if I turn off the backup the network status goes back to green

    Again, this is the same problem I had with CTP that was marked as fixed, but I don't know what the fix was.

    Any Help??  Thanks.

    Thursday, June 14, 2007 2:03 PM

All replies


  • Sorry, this is not a fix.  I wanted to report that I had the exact same problem with one out of five PCs at home.  This problem unit re-boots itself when the Home server backup attempts to start.

    My backup system log is slightly different:


    Index was outside the bounds of the array.
    at Microsoft.HomeServer.Common.Client.BitMap.get_Item(Int64index)
    at Microsoft.HomeServer.Backup.NTFS.FileRecordReader.Next()
    at Microsoft.HomeServer.Backup.BackupOn,BackupOperation.??File (last line only shows top half, so hard to read)

    Anybody with a bright idea for this??

    Thanks
    Monday, February 11, 2008 3:47 PM
  • I'm experiencing the same error on one of my desktops when attempting to back it up.  I've bumped this thread for a possible response.

    Monday, February 18, 2008 1:04 PM
  • I'm receiving the same error, using WHS Power Pack 1, years after the posts above. Any pointers as how to solve this problem?
    Sunday, January 25, 2009 7:50 AM