locked
'Login process has failed to create the security options dialog' with Vista- Lockups RRS feed

  • Question

  • I apologise if this is in the wrong section of Microsoft Forums, I have tested others users patience with my limited knowledge of computers and to be quite frank I need an answer or some kind of support from Microsoft considering all responses point to Vista and its updates being the cause of my problems.

    I have a Dell Inspiron XPS 1530 with Vista preinstalled and for 3 weeks everything has been fine. I've encountered the power of the OS and although it's taken me some time to get used to it, I have been impressed, and then it came to a recent update and my respect has turned to all but disgust.

    Since updating Vista I am experiencing recurring lockup, and and it can be as simple as using Internet Explorer or Firefox to Photoshop or Word. I will get the whirling load icon on my cursor, nothing will shutdown and any attempt to access Task Manager to shutdown processes or log off end in failure. I literally cannot access anything and unlike the 30 sec unfreeze that I have noticed on the boards that occurred last year, this is a complete lockup, forcing me to do a hard reboot by holding down the on/off button.

    Besides what damage this could be doing to my harddrive, all scans I have done, be it CHKDSK or SCNDSK (sorry if that's not the right wording, but there is another scan of some kind), or the Memory checker that you find in the Vista system tools, as well as the repair function that is offered when you are forced to reboot continually, all suggest there is nothing wrong with the HD and there is no bad memory etc.

    The major problem is, there seems to be no solution, but everyone has suggested that the problem is a result of some kind of update. Since then I have uninstalled software, rolled back my machine, unclicked any programs that are not essential in msconfig (leaving all Intel and Microsoft programs intact I must add) and as much as I'd like to say it has helped the times the lockup occurs are so irregular anyway it's hard to say if anything has helped. What I can be sure of is this, the lockups are still present.

    It got so bad that at one point I received this error message on start-up:

    'COM+ Event System has stopped working'

    Now, this seemed to be a temporary problem and haven't had any repeat of this since, but I notice this highlighted on this forum here:

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2597892&SiteID=17

    Again, it points to Windows Update issue.

    Now like I said, I have not had a reoccurrence of this issue, but the lockups have remained and it got to the point that I was ready to accept it all, do a backup and then reset everything to factory settings and hope that either a fresh install would work or simply claim a new laptop using my warranty.

    Well I would have done this, if on bootup today all attempts to get into Safe mode have been met with the streaming list of Drives and then a lockup. It does not seem to move past, what I think was,
    crcdisk.sys ( I can't be sure, I've been so upset by all this today that not everything has been recorded), but what I can be sure of is that it will not move past this screen of listed drives. I have tried doing a back up in normal mode, but then I meet with the usual lockup and this could lead to me damaging my External Harddrive if I have to keep doing a hard reboot.

    I am now both too upset and too tired to deal with the laptop and feel quite frankly sick even looking at it because of all this. I am very upset that I see the same error message listed in the subject of my post popping up in google searches and yet there does not seem to be a concrete solution coming from Microsoft.

    Please, please, please can you help. Like I said, I am mentally exhausted by what appears to be a Microsoft fault and I need someone to help me.

    Thanks.



    Sunday, April 20, 2008 6:16 PM

Answers