none
Genuine Windows validation process could not be completed RRS feed

  • Question

  • I have tried to update my genuine Windows install from the Windows update site and after installing the Genuine Microsoft Software I am unable to complete the validation process. Copy of diagnostics as follows:-

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-HX4QC-3KDKH-8X7XG
    Windows Product Key Hash: L2TGdcC9Hw5RJuK7ygEzvyI9tGI=
    Windows Product ID: 55274-640-0976222-23641
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {151D4FA8-3003-4D19-B865-4B0CBC5ED95A}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-85-80004005
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-171-1_025D1FF3-85-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\ntoskrnl.exe[5.1.2600.3093]
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.3119]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{151D4FA8-3003-4D19-B865-4B0CBC5ED95A}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8X7XG</PKey><PID>55274-640-0976222-23641</PID><PIDType>0</PIDType><SID>S-1-5-21-57989841-1563985344-854245398</SID><SYSTEM><Manufacturer>IBM</Manufacturer><Model>26724HG</Model></SYSTEM><BIOS><Manufacturer>IBM</Manufacturer><Version>1KET48WW (1.09 )</Version><SMBIOSVersion major="2" minor="31"/><Date>20060616000000.000000+000</Date></BIOS><HWID>C7AA0D00018400EE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>54EF4C63F7B5D86</Val><Hash>+XikGti9v5aMmoIz/CnbrvbxWC4=</Hash><Pid>89388-707-1375165-65837</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

     

    I have already tried the following:-

    1) Download latest version of Genuine Advantage.

    2) Visited the diagnostics website and ran the fix.

    2) Disable/remove WGA add-in. The add-in does not appear in the IE7 list.

    2) Delete LegitCheckControl.DLL and re-install. No difference.

     

    As you can see from the diagnostics I do have a genuine copy of windows.

     

    Best regards,

    Tim

    Monday, May 26, 2008 1:10 AM

Answers

  • Timbo65,

     

    You may have company policies that control what you as a user can do on the computer, so you may want to clear this with them first.

     

    Run the diag utility here at http://www.microsoft.com/genuine/diag/, and on the main window of the report it has a button in the lower left labeled "Resolve."  Click this and follow the prompts.

     

    The utility should walk you thru correcting what seems to be a problem with some cryptography settings/files on the computer.

     

    I hope this has helped!

     

    Lori MS

     

     

     

    Tuesday, May 27, 2008 10:02 PM