locked
problem creating a live meeting RRS feed

  • Question

  • I'm able to create Live Meetings internally, but no matter what mode I choose (Anonymous, Closed Authentication, Open Authentication) after the end user clicks on Join the Meeting, they have to type in the meeting ID etc. They are all on the domain and active users. The folks in the IT Department OU don't have to do that. Is this some type of GPO setting?

     

    I know what anonymous means, but can someone tell me what Open and Closed authentication means?

     

    Shawn Waldman

    Saturday, November 15, 2008 8:57 PM

Answers

  • Hi,

     

    maybe it's because your livemeeting client hasn't validated it's settings before. Try opening Livemeeting, go into user account details and make sure you have your sign-in account specified and in "advanced" you have provided your username/password settings and potentially any server fqdn settings if you are using them. When you have provided all the correct settings you can go back to the initial screen of the user account details and click on "test connection". Once you have a successfull response from the server you should be able to directly open the meeting conference by clicking on the conferencig url in the email.

     

    Open authentication basically means that the meeting is open to anyone in the organization while closed authentication means that the meeting is only allowed for the invited attendees.

     

    Sincerely,

    Tonino Bruno

    Sunday, November 16, 2008 8:25 AM

All replies

  • Hi,

     

    maybe it's because your livemeeting client hasn't validated it's settings before. Try opening Livemeeting, go into user account details and make sure you have your sign-in account specified and in "advanced" you have provided your username/password settings and potentially any server fqdn settings if you are using them. When you have provided all the correct settings you can go back to the initial screen of the user account details and click on "test connection". Once you have a successfull response from the server you should be able to directly open the meeting conference by clicking on the conferencig url in the email.

     

    Open authentication basically means that the meeting is open to anyone in the organization while closed authentication means that the meeting is only allowed for the invited attendees.

     

    Sincerely,

    Tonino Bruno

    Sunday, November 16, 2008 8:25 AM
  • Thanks Tonino, that does make sense and is likely the problem. However, is there anyway to automate that in some fashion? I have 300 people with live meeting installed. Is there a link they can click on that sends them to the LM server and gets them authenticated for the first time? 

     

    Shawn 

     

    Sunday, November 16, 2008 3:23 PM
  • Hi,

    Actually it was more of a test then providing a solution. If all the configuration is in place you don't have to specify any credentials in the user controls neither do you have to specify any server configuration.

    The link the users receives contains the sip address of the conference which is sufficient for the Livemeeting client to discover the OCS Servers (with the Web Conferencing components). For this to work you should have configured certain DNS Records such as _sipinternaltls._tcp.company.com which resolves to sip.company.com and resolves to the internal IP of your OCS Server.

    I just did a test again on my systems to be sure and with a freshly configured domain user I only had to click on the URL in the invitation email and I joined the meeting without having to provide any configuration details (as it should be :-)).

    have a look at the %temp%pwconsole-debugXX.log file, you may find some more clue's here...

    Sincerely,
    Tonino Bruno
    Sunday, November 16, 2008 10:20 PM
  •  

    Your first post to my problem was actually the answer after all. Some of our users have OCS installed, but they haven't used it yet. After we logged them in to OCS for the first time, it configured Live Meeting as well. We are currently looking at the GPO's to push those settings out automatically.

     

    Thanks for all the help. Problem Solved.

     

    Shawn

    Monday, November 17, 2008 9:31 PM