locked
Office Pro XP is Activated but fails validation RRS feed

  • Question

  • Here is a copy of the diagnostic report.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-WF7F3-8TGD3-VJWKG
    Windows Product Key Hash: S5oepJfK7ywX5Wjvw841z0m7sDg=
    Windows Product ID: 55274-009-1161822-22865
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {5DB5EE96-A35E-40DB-8157-F5585269E751}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-514-80004005_025D1FF3-171-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5DB5EE96-A35E-40DB-8157-F5585269E751}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VJWKG</PKey><PID>55274-009-1161822-22865</PID><PIDType>5</PIDType><SID>S-1-5-21-220523388-1935655697-682003330</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D865GBF_</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BF86510A.86A.0073.P23.0502140017</Version><SMBIOSVersion major="2" minor="3"/><Date>20050214000000.000000+000</Date></BIOS><HWID>14163FE701848073</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>8024FF759D13DD9</Val><Hash>gMpMZ6N0V68Wdsbf7lFjtjBdTUs=</Hash><Pid>54186-753-4425402-17765</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Saturday, July 7, 2007 9:42 PM

Answers

  • I deleted the data.dat file and reactivated and now it passes vailidation. Sorry for the post.
    Saturday, July 7, 2007 9:50 PM

All replies

  • I deleted the data.dat file and reactivated and now it passes vailidation. Sorry for the post.
    Saturday, July 7, 2007 9:50 PM
  • Hello Bob,

     

    No problem.  We are here to help you.  Take care and please post again if you need our help :-).

     

     

    Stephen Holm, MS
    WGA Forum Manager

    Tuesday, July 10, 2007 1:58 AM