locked
Windows Home Server 2011 support for Windows 10 RRS feed

  • Question

  • Does WHS 2011 support Win 10.  I have installed Win 10, reloaded the Connector, and can connect to WHS 2011. However, despite the active connection, WHS 2011 shows my Win 10 PC as offline. At the same time it shows my Win 7 PC as online. In the offline mode the Win 10 PC cannot be backed up.
    Wednesday, August 26, 2015 1:00 PM

Answers

  • Did you install the UEFI hotfix on your WHS?

    After doing so and after connector on the client got updated, I finally did see my Windows 10 test machine online in the console.

    Next step will be to fix this "unexpected error" attempting to run backup.

    Best greetings from Germany
    Olaf

    Wednesday, August 26, 2015 2:15 PM
  • Thanks for the suggestion.  I think the problem was corrected by a win 10 update to the connector (version 6.1.8800.16400). See KB2757014
    • Marked as answer by Olaf Engelke Monday, September 7, 2015 12:38 PM
    Monday, September 7, 2015 10:44 AM

All replies

  • Did you install the UEFI hotfix on your WHS?

    After doing so and after connector on the client got updated, I finally did see my Windows 10 test machine online in the console.

    Next step will be to fix this "unexpected error" attempting to run backup.

    Best greetings from Germany
    Olaf

    Wednesday, August 26, 2015 2:15 PM
  • I have had no problems with a new and updated clients connecting to my WHS2011 Server (it already had the UEFI Hotfix installed). Both machines back up successfully although I haven't tried a full system restore yet - I can restore individual files.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, August 26, 2015 4:24 PM
  • I have same problem after upgrading laptop from 8.1 pro to 10 pro. The WHS 2011 icon is grayed out and the laptop shows as being offline in dashboard on the server. Uninstall and reinstall of connector -no help.

    Thanks

    Wednesday, August 26, 2015 8:37 PM
  • Thanks for the suggestion.  I think the problem was corrected by a win 10 update to the connector (version 6.1.8800.16400). See KB2757014
    • Marked as answer by Olaf Engelke Monday, September 7, 2015 12:38 PM
    Monday, September 7, 2015 10:44 AM
  • Dear all,

    when you see WHS2011 greyed out, you probably are no longer a member of the Homegroup. Check in your Network and Sharing Center. If you see "Ready to join" click on it and join.

    Regards
    Knausir

    Monday, November 30, 2015 8:52 AM