locked
Initial installation on SSD fails RRS feed

  • Question

  • Hi

    On a new build machine with a new 60GB SSD, the installation fails with an error that the partition size is too large.

    I then re formatted the SSD on another Win 7 Computer and made a 15 Gb partion for server OS and another for storage.

    Installation did not recognise the partitions and still fails with same error.

    Just in case a driver was a problem I directed the WHS installation to the mother board drivers but still no go.

    Any help is appreciated.

     

    Tc :)

    Wednesday, January 25, 2012 7:15 AM

Answers

  • Thankyou Gentlemen - I now understand as well as truly appreciating your excellent reponses and will take heed of your advice.

    Have a few spare new Hds so will install instead of the SSD.

    Thanks again

    T :)

    • Marked as answer by tcamiga Wednesday, January 25, 2012 11:31 AM
    Wednesday, January 25, 2012 11:27 AM

All replies

  • Are you sure that the error message states that the partition is too large? Isn't it too small?

    The minimum size for WHS v1 is 70 GB and it is 160 GB for WHS2011.

    And there is no need to format or partition the drive.

    Luc.

    Wednesday, January 25, 2012 8:45 AM
  • Hi Luc

    Thanks for the quick reply re WHS 2011.

    Initial drive is shown as 55.90Gb and then set up Log file is showing following:

    [1/25/2012 6:09:04 PM  318] INFO: MBR firmware detected
    [1/25/2012 6:09:04 PM  318] INFO: GetFirmwareEnvironmentVariableW indicated required partition type 1 (Status: 1)
    [1/25/2012 6:09:04 PM  318] INFO: Getting configuration for SystemPartitionActive
    [1/25/2012 6:09:04 PM  318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM  318] INFO: Getting configuration for SystemPartitionFormat
    [1/25/2012 6:09:04 PM  318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM  318] INFO: Getting configuration for MSRPartitionType
    [1/25/2012 6:09:04 PM  318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM  318] INFO: Getting configuration for WindowsPartitionID
    [1/25/2012 6:09:04 PM  318] INFO: No value supplied, using default value AUTO
    [1/25/2012 6:09:04 PM  318] INFO: Getting configuration for WindowsPartitionSize
    [1/25/2012 6:09:04 PM  318] INFO: No value supplied, using default value 61440
    [1/25/2012 6:09:04 PM  318] INFO: Calculated pre system partition remaining space as: 59916574720
    [1/25/2012 6:09:04 PM  318] ERROR: Specified partition size is too large to support a data partition, maximum possible is: 46900 MB (Alternatively, use MAX to span the whole disk)
    [1/25/2012 6:09:04 PM  318] ERROR: The value chosen for this setting is invalid
    [TRACE] UIBackend::Launch : Exited (0x80004005)
    [1/25/2012 6:09:04 PM  318] Failed to launch Windows Setup

     

    Wednesday, January 25, 2012 10:21 AM
  • OK. I understand your confusion.

    The installer has a minimum "Specified partition size" and this size is larger than what's available on your SSD. I agree that the error message is rather cryptic.

    You can try to use a "cfg.ini" installer answer file as per this post:

    http://social.microsoft.com/Forums/en-US/whs2011/thread/06aca866-0af9-4c63-a361-b79daf6798d8

    Luc.

    Wednesday, January 25, 2012 11:17 AM
  • As LucTh has stated, the minimum size for WHS 2011 is 160GB.  Your SSD is too small.  See the following link for minimum system requirements:

    http://onlinehelp.microsoft.com/en-gb/windowshomeserver2011/system-requirements-2.aspx

    However, if you still insist to install to a SSD, which will not be of any great benefit on WHS 2011, here is a "how to."  I have not tried it, so use at your own risk.

    http://usingwindowshomeserver.com/2011/09/20/installing-whs-2011-or-sbs-2011-essentials-on-ssd-or-sata-hard-drives-smaller-than-160gb/

    Disclaimer

    The How to information is intended as a guide or a helping resource to those who are trying to install Windows Home Server 2011 on Hard Drives that are smaller than the usually minimum required 160GB. There is no 100% guarantee that this will install correctly as described in the article. I assume no responsibility for any consequences of the install and the user will assume the full risk of any adverse effects of a bad installation.


    ____________

    BullDawg
    In God We Trust
    ____________
    <tcamiga> wrote in message news:44b4e984-a783-4dce-902c-4fc9b78b974b@communitybridge.codeplex.com...

    Hi Luc

    Thanks for the quick reply re WHS 2011.

    Initial drive is shown as 55.90Gb and then set up Log file is showing following:

    [1/25/2012 6:09:04 PM 318] INFO: MBR firmware detected
    [1/25/2012 6:09:04 PM 318] INFO: GetFirmwareEnvironmentVariableW indicated required partition type 1 (Status: 1)
    [1/25/2012 6:09:04 PM 318] INFO: Getting configuration for SystemPartitionActive
    [1/25/2012 6:09:04 PM 318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM 318] INFO: Getting configuration for SystemPartitionFormat
    [1/25/2012 6:09:04 PM 318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM 318] INFO: Getting configuration for MSRPartitionType
    [1/25/2012 6:09:04 PM 318] INFO: Populating internal setting from existing data
    [1/25/2012 6:09:04 PM 318] INFO: Getting configuration for WindowsPartitionID
    [1/25/2012 6:09:04 PM 318] INFO: No value supplied, using default value AUTO
    [1/25/2012 6:09:04 PM 318] INFO: Getting configuration for WindowsPartitionSize
    [1/25/2012 6:09:04 PM 318] INFO: No value supplied, using default value 61440
    [1/25/2012 6:09:04 PM 318] INFO: Calculated pre system partition remaining space as: 59916574720
    [1/25/2012 6:09:04 PM 318] ERROR: Specified partition size is too large to support a data partition, maximum possible is: 46900 MB (Alternatively, use MAX to span the whole disk)
    [1/25/2012 6:09:04 PM 318] ERROR: The value chosen for this setting is invalid
    [TRACE] UIBackend::Launch : Exited (0x80004005)
    [1/25/2012 6:09:04 PM 318] Failed to launch Windows Setup


    BullDawg
    Wednesday, January 25, 2012 11:18 AM
  • Thankyou Gentlemen - I now understand as well as truly appreciating your excellent reponses and will take heed of your advice.

    Have a few spare new Hds so will install instead of the SSD.

    Thanks again

    T :)

    • Marked as answer by tcamiga Wednesday, January 25, 2012 11:31 AM
    Wednesday, January 25, 2012 11:27 AM