locked
online eCourse RRS feed

  • Question

  • I am trying to start an online eCourse, all the compatibility tests are passing but when I go to start the first section of course I get error message with a ling attached (link is no longer in use)

    A web-server configuration issue: For Script Behaviors to operate properly, the Content-Type header of HTC files must be set to 'text/x-component' in the hosting web-server. Please see  for more information and configuration assistance.

    Any help would be appreciated!!

    Many thanks :)

     
    Friday, January 31, 2014 7:35 PM

Answers

  • Hi, Jeani.

    First, make sure you load the class using a desktop computer or laptop. Some tablets only allow you to install one web browser.

    Next, I would try to start the e-learning course with a different web browser, such as Google Chrome, Mozilla Firefox, Internet Explorer - a different web browser than you originally tried the course with.

    Finally, if you still get the error message, it most likely is a problem at the web server which is beyond you control. You will need to contact the training company or watch for a "server down" announcement. You may need to contact them if it doesn't become resolved.

    Good luck!


    Best wishes, Davin Mickelson

    Saturday, February 1, 2014 3:51 PM
    Answerer