locked
iexplore.exe - Application Error RRS feed

  • Question

  • I have a customer who is trying to print reports from CRM 2011.  We just upgraded her to IE11 and she is receiving the below error message every time she attempts to print.  Does anyone have any recommendations in resolving this issue?

    ERROR:
    The instruction at “0x44f2787a″ referenced memory at “0x00000070″. The memory could not be read.

    Thanks in advance,
    Chrys 

    Friday, June 5, 2015 5:29 PM

All replies

  • Do you have the latest rollup installed on the CRM server, there were issues with IE 11 and crm 2011 up until if I remember correct rollup 10 or 11.

    Also does this happen on all computers?

    Have you tried compatibility mode?

    Have you tried setting the IE version with the browser developer tools?


    Halldór Jóhannsson


    Monday, June 8, 2015 9:19 AM
  • I just realized I had a reply; my apologizes for the late response and I appreciate your response.  

    We are on CRM 2011 RU11 with no plans to upgrade. It looks as though the users will need to export the reports to Word, Excel, etc in order to print.

    We did however put IE11 in compatibility mode and it did not resolve this issue.

    Sincerely,
    Chrys

    Wednesday, July 15, 2015 5:44 PM