locked
WgaTray.exe - The application failed to initialize properly (0xc0000142) RRS feed

  • Question

  • "The application failed to initialize properly (0xc0000142)"

    I get this message after logging into Windows XP sp3. The explorer interface doesn't show, so I have to press ctrl+alt+del, select task manager, and start explorer by going to file-new task. Then everything seems fine.

    i ran anti-virus and am clean and ran disk defrag. i also ran Microsoft Genuine Advantage Diagnostic Tool and got the following.  can you help?

    Diagnostic Report (1.9.0011.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-*****-*****-*****
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=

    Windows Product ID: 76487-OEM-2211906-00101

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {3A63F37F-81E3-4FE3-9209-71F6841BA76F}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.9.40.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    WGA Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Outlook 2003 - 100 Genuine

    Microsoft Office Standard Edition 2003 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{3A63F37F-81E3-4FE3-9209-71F6841BA76F}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>76487-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-3147051609-32536049-3239901801</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario V2000 (EH738UA#ABA)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.11    </Version><SMBIOSVersion major="2" minor="31"/><Date>20050804000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>692F3107018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>HP</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90E00409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2003</Name><Ver>11</Ver><Val>6E990CE9C6B1D00</Val><Hash>0I+VrkllIuLsWA3RQj+TnJX9lNY=</Hash><Pid>73930-640-0000086-55359</Pid><PidType>14</PidType></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>202F7DEC3624068</Val><Hash>1NsLAN4qnRdo6BLoxit/lpaBoiE=</Hash><Pid>70141-052-0859931-56929</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: yes

    Marker string from BIOS: A0E1:Compaq Computer Corporation|15330:Compaq Computer Corporation|15330:Compaq Computer Corporation|A0E1:Hewlett-Packard Company

    Marker string from OEMBIOS.DAT: Compaq,Hewlett,Hewlett,Compaq

     

    OEM Activation 2.0 Data-->

    N/A

    • Moved by Carey FrischMVP, Editor Wednesday, August 26, 2009 4:29 PM Moved to proper category (From:Feedback and Comments)
    Tuesday, August 25, 2009 8:08 PM

Answers

  • Hello Lbopenworld,


       It would seem that both WgaTray.exe and Explorer are failing to initialize.  The reason I say that is because unlike Vista, WGA in XP has no ability to put XP in a Reduced Functionality Mode (i.e. make the Task bar and start button disapear) so WgaTray.exe failing to run shouldn't stop Explorer from running.  My assumption is that whatever is causing the WgaTray.exe issue is also causing the Explorer issue also.

       Unfortunatly, this is outside my ability to troubleshoot (especally on the forums) I suggest going to http://go.microsoft.com/fwlink/?linkid=52029 and open a (no cost) WGA Support Request.  If the issue turns out to be larger issue then just in the WGAtray application, they should be able to transfer you to an XP Tech for further assistance.


    Sorry I couldn't be more help,
    Darin MS

    Wednesday, August 26, 2009 6:57 PM