locked
Error on Installation of version 2.0.3 RRS feed

  • Question

  • I've searched, but can't find anything on this errror.  When I install ICE v2.0.3 I get an error that says:

    Key not valid for use in specified state.

    I've tried it with old version of ICE installed and then uninstalled old version.  Oops, shouldn't have done that!

    Any help would be appreciated!

    Saturday, April 11, 2015 1:12 PM

All replies

  • Well, for whatever reason, it's cleared itself up!  Only took a week or so.  Can't figure out what I changed/did to make it work, but it's finally installed.
    Sunday, April 19, 2015 2:30 AM