locked
Can't start video call RRS feed

  • Question

  • Hello I'm working with the OCS 2007 public beta, I have successfully started video conferences with a computer with windows vista and another with Windows server 2003, but when I try to use one with Windows XP the call doesn't start I don't get any error message the windows only shuts without any warning or error.

     

    The computer has 1 GB on memory and a Centrino duo processor so I don't think is a lack of resources.

     

    I Hope any one has an idea.

     

    Thank you.

    Friday, April 27, 2007 8:52 PM

Answers

  •  Jorge Carvajal wrote:

    Hello I'm working with the OCS 2007 public beta, I have successfully started video conferences with a computer with windows vista and another with Windows server 2003, but when I try to use one with Windows XP the call doesn't start I don't get any error message the windows only shuts without any warning or error.

     

    The computer has 1 GB on memory and a Centrino duo processor so I don't think is a lack of resources.

     

    I Hope any one has an idea.

     

    Thank you.

    I resolved the problem uninstalling the VPN client for check point, Is there a way to avoid this problem with the client installed?
    Monday, April 30, 2007 2:45 AM

All replies

  •  Jorge Carvajal wrote:

    Hello I'm working with the OCS 2007 public beta, I have successfully started video conferences with a computer with windows vista and another with Windows server 2003, but when I try to use one with Windows XP the call doesn't start I don't get any error message the windows only shuts without any warning or error.

     

    The computer has 1 GB on memory and a Centrino duo processor so I don't think is a lack of resources.

     

    I Hope any one has an idea.

     

    Thank you.

    I resolved the problem uninstalling the VPN client for check point, Is there a way to avoid this problem with the client installed?
    Monday, April 30, 2007 2:45 AM
  • We have over 150 XP users with various versions of the checkpoint vpn client and have not come across any specific problems with the vpn client.

    Are you running the latest version of your vpn client?

    Have you turned on the extra logging in communicator?

    Also we do not run communicator over the vpn session as there are perfomance issues with this with regard to voice and audio.

     

     

    Monday, May 14, 2007 10:47 AM