locked
Invaild Product Key for Windows Vista. RRS feed

  • Question

  • Some one help me please...

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-CV2HP-HD9T9-CBVMM
    Windows Product Key Hash: duYhSCbsrKxohvVb7Pm3ylSM7qk=
    Windows Product ID: 89578-OEM-7214824-78612
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: e31f549b-a283-49bd-9e29-bf0faf5becef
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>e31f549b-a283-49bd-9e29-bf0faf5becef</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-CBVMM</PKey><PID>89578-OEM-7214824-78612</PID><PIDType>8</PIDType><SID>S-1-5-21-2434781908-2844878106-80978017</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.7.0    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061124000000.000000+000</Date></BIOS><HWID>AD303507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>28768F4AB6275AE</Val><Hash>tWkN4dcigIVhZv6ukW8Lnc2PF5I=</Hash><Pid>81602-OEM-6872775-45765</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Friday, June 22, 2007 9:10 PM

Answers

  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Friday, June 22, 2007 10:41 PM

All replies

  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Friday, June 22, 2007 10:41 PM
  • Hello

    A product key did not come with the computer  I purchased, which is a HP Pavilion/Windows Vista. I tried the product key that is on the page but it did not work because the * are invalid. Are the * suppose to be something else? If so, I would like to know.

     

    P.S

    There are certain letters and numbers that cannot be used such as:

    a  e  i  l  n  o  s  u  z       1  5  0    symbols are also invalid

    Thursday, January 24, 2008 12:54 AM
  • Hello Flower,

     

      Would you create your own thread for your own issue and in that new thread, please answer the following questions.

     

    1) what is your Vista's issue. Please describe the issue in detail.

    2) is there a sticker on the bottom or side of your computer that has a Product key listed? (Note: By agreement between HP and Microsoft, all HP computers, that come with Windows Pre-installed, come with this sticker (called a COA Sticker) either on the side or bottom of the computer.

    3) "tried the product key that is on the page " ...What page?

    4) what do you mean that these letters or number can not be used? explain in detail.

     

    Darin Smith

    WGA Forum Manager

     

    Thursday, January 24, 2008 1:06 AM