locked
LiveOneCare won't recognize my E Drive RRS feed

  • Question

  • I have spent hours trying to read directions within the Help section but nothing I do allows me to backup to my E Drive's external hard drive.  The drive is a Maxtor Black Armor.  Can anyone help me solve this?
    Thanks,
    Howard
    Saturday, October 25, 2008 5:51 AM

Answers

  • Can you answer the questions that I asked of the original forum member?

    If your drive is attached via USB, it should appear in the list when you configure backup. If backup had been previously configured for a different destination, you may need to reset your backup plan to use the new destination:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

     

    -steve

    Monday, November 3, 2008 6:11 PM
    Moderator

All replies

  • I've moved your post to the backup topic folder.

    How is this drive attached to the PC? Have you previously configured backup for a different device? Can you access the drive from Windows Explorer? Is there any other backup software installed, perhaps something that came with the drive?

    -steve

     

    Wednesday, October 29, 2008 6:53 PM
    Moderator
  • I am having the same problem, did you ever get an answer?
    My drive is attached thru a USB connection.
    Sunday, November 2, 2008 6:05 PM
  • Can you answer the questions that I asked of the original forum member?

    If your drive is attached via USB, it should appear in the list when you configure backup. If backup had been previously configured for a different destination, you may need to reset your backup plan to use the new destination:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

     

    -steve

    Monday, November 3, 2008 6:11 PM
    Moderator