none
Money would not open with CORRECT password RRS feed

  • Question

  • I have used this standard password for eons. I also use Money almost everyday when not travelling.

    I used Money yesterday and it worked normally.  However this morning when I opened it, it would not open after I typed in the password.  It does ot give me error message either.  All it did is the normal looking loading process with a bar, but the bar flashed very fast and then disappear while the software would not open and the initial log in screen disappears also.

    I found the data file, and found the Read Only box somehow was selected.  Unclicked it.  So it is no longer read only.  But it still would not open.

    The file extension is MNY. is about 21 MB in size because it contains data from 2004 or 2005 till now.

    Hate to lose all the data but if I need to reinstall the software - how can I make sure to clean out all the files before download the US Sunset version again?

    Monday, March 30, 2015 6:58 PM

All replies

  • You should be able to just reinstall over the old install. You could do an uninstall before the new install.

    Copy your *.mny and your more recent *.mbf files to a USB flash drive in case your hard drive fails.

    If corruption happens in your file, sometimes the newest backup saves the corruption. In that case, restore the second-newest backup.

    You could test your installation. Copy Sample.mny from your install folder
    (typically C:\Program Files\Microsoft Money Plus\ ) to your Documents folder.  Open Money
    by right-clicking that copy of sample.mny and choose Open.  Migrate
    to the Portfolio.  Does it display?  If not, the problem is
    probably with your installation.

    If Sample.mny works correctly, your installation is probably
    OK. While in Sample.mny, go to Tools->Settings->ProgramSettings and set the
    (GeneralDisplay:)StartMoneyWithThisPageOpen:AccountList

    Open the problem file a time two.  Does that file open now?  If so,
    go to Tools->Settings->HomePageDisplayOptions and Remove the
    Investment Performance module.  There has been a problem where a
    lot of investments triggers a crash upon opening where Money opens
    to the "Home Page".

    If Sample.mny does not open successfully, then there would be a problem
    with your Money installation or your Windows settings.

    Reinstalling is probably a good idea.

    Monday, March 30, 2015 8:44 PM
    Moderator
  • I am in Window 8.1.  I found the program files in the x386 folder.  The sample file opens up.  I set it to open with Account List.  Close it and then open the problem file, but it would only bring up the sample.mny, does not even give me the sign in screen of the problem file.

    Actually when I directly clicked the problem file itself, it would not open.  When I clicked on the icon on the task bar, it opened with the Sample file.

    EDIT:

    Tried again, the problem file opened up with a log in screen and log in failed with Correct Password.  Password is not rejected, so it is correct password but the software / file would not open.

    EDIT 2:

    The Repair utility would not proceed after entering password. 

    The whole thing seems hopelessly unrecoverable.  I just could not understand why all of a sudden the password does not work.

    Or, it is rather the Money crashed, and because it is password protected, nothing one could do to get in the file to perform repair!

    One big problem is I could not find my back up files.  I do back up periodically, about every 10 to 15 days and definitely have one in Mid Feb before a long trip and they were sent to a USB file.  I never got any error on back up but I also failed to check if the back up was successfully saved.  (I know, fatal mistake)

    The only back up file I could find, is the one dated in Oct 2014 when I bought this new computer and used the back up to restore data to the Sunset version that I installed on the new computer. 




    • Edited by FLLMIA Monday, March 30, 2015 9:12 PM
    Monday, March 30, 2015 8:58 PM