locked
NO STREAMING AUDIO & NETFLIX VIDEO IS WORKING AFTER I SUBSCRIBED TO ONE CARE. RRS feed

  • Question

  •  

    I WAS USING ONECARE TRIAL & HAVING NO PROBLEM WITH THE STREAMING MEDIA.AFTER  I HAD THE PROBLEM I TRIED TO CHANGE MY ONECARE FIREWALL SETTINGS ...ALL STREAMING MEDIA IS SHOWN TO BE SUSPENDED..PLZ HELP ME OUT OF THIS

     

    Sunday, August 17, 2008 3:17 AM

Answers

  • Open One Care>Change Settings>Firewall>Advanced>Restore Defaults. This will restore the One Care firewall to the original settings.

     

    Monday, August 18, 2008 4:56 AM
    Moderator

All replies

  • Open One Care>Change Settings>Firewall>Advanced>Restore Defaults. This will restore the One Care firewall to the original settings.

     

    Monday, August 18, 2008 4:56 AM
    Moderator
  • I am also having problems getting audio on youtube, news clips and when trying to watch movie trailers online. The audio works fine for video games & DVD's, but not through the internet, so I know the problem isn't my speakers or the pc. I've tried resetting sound options on my pc, and uninstalled & reinstalled Adobe Flash to see if that would help, still no audio on streaming video files.

     

    I went to  Open One Care>Change Settings>Firewall>Advanced>

     

    and checked Audio & Video on the Ports and Protocols list, still no sound. I'm trying to lookup Adobe Macromedia Flash to add it to the allowed list on the firewall, but I can't find the file to add it (not sure if that will work either, though).

     

    Can you please help me get sound going again on streaming files?

     

    Thursday, August 21, 2008 6:27 AM
  • Dennis, if you have Internet access, the firewall isn't the cause of your problem, in my opinion. To confirm this, turn off the OneCare firewall and try to reproduce the problem. If it continues, it isn't the firewall. If you have audio with the firewall off and no audio with the firewall on, there is an unusual issue with your system since Macromedia Flash player is not blocked by the firewall normally. If the firewall does appear to be the cause of your problem based on the above, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    If turning off the OneCare firewall makes no difference, I recommend contacting Adobe for support.

    -steve

    Thursday, August 21, 2008 12:31 PM
    Moderator
  • Thank you, Steve,

        I tried shutting down the firewall per your recommendation, and the audio still didn't work. I will contact Adobe to see if they have any recommendations.

     

     

    Friday, August 22, 2008 1:30 AM