locked
WHS connector Error any news yet?? RRS feed

  • Question

  • Hi there i have been a WHS user since the early beta trials, I ran into the very popular error and soo helpfull with the connector install that said "This operation cannot complete at this time"  I have built up quite a stack of databases on the system drive, php5 etc etc so re installing is not an easy option as it was in the early days.  I ran into this problem first when i tryed to add my laptop to the WHS connector network but have also now lost connection on my main Desktop PC due to vista needing a repair.  I opened 2 earlier topics but someone came along and marked them as answered when really nothing ive seen online works for me.  I have been through the log files and none of them are very clear in what is going wrong, i have some errors in the even manager but again nothing clear.  Is anyone looking into this on the WHS team ive read that even the WHS team themself are dumbfounded at this error popping up in almost 5 out of 10 installs?  I have tryed with my internet access turned off as someone said this was a fix but not for me, I am at my whits end as to what else to do i guess a nother re install of whs is in order as it has been any time i need to change the set up of my clients. such a shame theres such a big stuff up in the configs as id almost be able to say this microsoft product was one that worked for me as i needed it straight out of the box!!  If anyone else has found no solution to this problem please let me know what the numbers are a simple reply post would help get us noticed i think, i mean we all know Microsoft doesn't need to worry about customer service but a little help or an update fix would be appreciated MS.  Think ill just kill my server yet again hope there arnt too many people with this headache still for now back to google for some more fun fun fun.
    eddie
    Friday, August 21, 2009 1:03 AM

All replies

  • There are probably multiple causes for this problem. I think the most common problem is name resolution due to the network configuration / setup. This is often difficult to diagnose end requires detailed info on the network configuration. Another cause could be a firewall somewhere in your network which is blocking required ports or programs. Some good info which may help you troubleshoot your problem can be found overhere. When you try the solution which involves disconnecting from the internet please follow the instructions provided in the answer of this thread.

    Please have a look overhere for an alternative solution if all else fails. Personally I think it's a bit of a hassle however it could provide a solution for you problem.

    Although there's more people running into this problem I don't think it appears as often as you suggest. In that case this forum would be flooded with related posts. If you want to draw attention from the home server development team the best thing to do would be to file a bug report on the windows home server connect feedback site, instructions at the bottom of this page, or find similar feedback items from other users and vote on them.
    Friday, August 21, 2009 2:09 PM
    Moderator
  • Thanks for the response and help, i will attempt the things you suggested.  im sure i will resolve it in one way or another it seemed strange to me as ive read a few as you say probably not as many as i ranted above but all services are still available from this latest pc connecter error even the WHS console was available but asking for the discovery to be re done due to vista repair, i stupidly attempted a re install from the /server/software/connecter folder or what ever the specific folder is which uninstalled the half working console and failed on the re install.  again thanks will attempt to trouble shoot this for another day before wiping out the system disk.

    eddie
    Friday, August 21, 2009 2:17 PM