locked
Hide "programs" section from "start" menu RRS feed

  • Question

  • In my resticted user I need to hide the section program from the start menu is it possible?
    Thanks.
    Cristian

    Thursday, October 16, 2008 8:05 AM

Answers

  •  

    Hi Cristian, you can try the following restriction:

     

    User Settings – Windows Restrictions – Start Menu Restrictions – Remove programs in the All Users folder from appearing.

     

    In this way, programs do not appear in program menu.

    Monday, October 20, 2008 4:06 AM

All replies

  •  

    Hi Cristian, you can try the following restriction:

     

    User Settings – Windows Restrictions – Start Menu Restrictions – Remove programs in the All Users folder from appearing.

     

    In this way, programs do not appear in program menu.

    Monday, October 20, 2008 4:06 AM
  • If you want to remove the "Programs" start menu item completely, you can use the following registry edit:

    Registry Editor

    Added the following entry to the registry to remove the Program Files from the Start Menu

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

      • Added a new Key DWORD “NoStartMenuMorePrograms”
      • Set Value to 1

    Monday, November 3, 2008 6:35 PM
  • Neither of these suggestions seems to work if you're running Vista, with Classic Start Menu.
    I've tried also using GPEdit and toggling some of the settings under Start Menu and Taskbar but to no avail.
    Disabling Programs in All Users folder is far from ideal as I have icons from the desktop that I do want to appear, also programs still show up abeit empty.
    Any other suggestions would be appreciated.
    Monday, June 1, 2009 2:45 PM
  • I was trying to accomplish the same thing.  I actually went into the folder properties and under start menu --> Programs I set the folder to be 'hidden'.  This worked really well however I had an IE shortcut under the Start up folder and as soon as the Programs folder was hidden the shortcut didn't work anymore.  Setting it to be hidden did make it not show up though.  Hope that helps you.

    • Proposed as answer by VIRL_Admin Tuesday, June 9, 2009 10:41 PM
    Tuesday, June 9, 2009 10:40 PM