Upgraded memory, now WHS non-responsive! RRS feed

  • Question

  • I upgraded my HP MediaSmart's memory to 2GB in a painless operation following some instructions i found online.  I'm not a stranger to building my own PC's so it was pretty simple.

    However, after I re-assembled, my WHS turned on and everything seemed to be normal except that after a few mins, I realized my desktop PC still couldn't see the WHS.  I tried pinging it and connecting via remote desktop but no luck.

    I took apart the WHS again, re-seated the new memory and tried again... no luck.  I then took it apart a third time, but this time put the original memory back in just in case it was a case of bad memory.  No luck again!

    I've verified that the drives are all in the right order and that all the cables are plugged in properly.

    Any ideas on how to resolve this?  The unit powers on and it looks like it goes through a full boot sequence -- the HD activity light blinks repeatedly at the beginning, then the drive bay lights all come on after a few minutes. But the machine isn't grabbing an IP (verified by looking at my router's admin page) and I can't ping it either (I have it on static DHCP, so if it was grabbing an IP it could only be

    Saturday, March 1, 2008 2:50 AM

All replies

  • Have you tried a different network cable?  Are there any lights on the NIC?


    Saturday, March 1, 2008 1:54 PM
  • THe lights on the NIC and the swtich are both lit up meaning there is a connection so it's not a bad network cable.
    Saturday, March 1, 2008 6:41 PM
  • Are there any HP warranty issues with taking the MediaSmart case apart?


    Saturday, March 1, 2008 6:58 PM
  • No idea, but I didn't break any seals when I opened the case.
    Saturday, March 1, 2008 7:11 PM