none
Licence Expired! RRS feed

  • Question

  • I am running Vista 64 RC1.

    Unfortunately, my BIOS got wiped when I upgraded it, so I returned my motherboard to the manufacturer. They sent me a new one, but in error, I put the date in the Bios as 1 October 2007, rather than 10 january 2007 (British rather than American format: 01/10/2007 rather than 10/01/2007).

    When it came to the login screen, it said that my licence had expired. When I try to re-validate windows online it doesn't do it with an error code as 'security issue'. I tried validating it on the phone, and I get given a validation code, but when I type it in, the system says it is the wrong code. I spoke to the Microsoft Customer Services rep, who put me through to a supervisor; the supervisor didn't appear to know what Vista RC1 was, and her supervisor was busy.

    I ran the microsoft validation tool, and it said the vista licence was invalid.

    Wednesday, January 10, 2007 4:28 PM

Answers

  • It looks like you are having an issue with ACTIVATION, not Validation.

     

     

    What happens when you go to www.microsoft.com/genuine and click Validate Windows?

     

    -phil

    Wednesday, January 10, 2007 8:44 PM

All replies

  • The only way to rectify your expiration issue is to perform a "CLEAN INSTALL" of your trial version of Vista.
    Wednesday, January 10, 2007 4:33 PM
    Moderator
  • What if I wait to instal the retail version of Vista? Would that work?

     

    Here is the Microsoft gemuine Advantage Diagnostic Tool; if it is any help:

     

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-BTC8X-HX99F-GV6DX
    Windows Product Key Hash: TAZApQinOxLwxEKc099nDgZdovs=
    Windows Product ID: 78430-102-6301972-70867
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.5600.2.00010100.0.0.000
    ID: {6705660B-A7EE-4F70-916D-EBEBD41F0635}
    Is Admin: No
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 5600.vista_rc1.060829-2230
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6705660B-A7EE-4F70-916D-EBEBD41F0635}</UGUID><Version>1.5.0723.1</Version><OS>6.0.5600.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-GV6DX</PKey><PID>78430-102-6301972-70867</PID><PIDType>5</PIDType><SID>S-1-5-21-777371123-254611036-927008940</SID><SYSTEM><Manufacturer>ASUSTEK COMPUTER INC</Manufacturer><Model>P5W DH Deluxe</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1407   </Version><SMBIOSVersion major="2" minor="4"/><Date>20060926000000.000000+000</Date></BIOS><HWID>88313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{30120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007 (Beta)</Name><Ver>12</Ver><Val>B378BF456E30CB4</Val><Hash>t4NmNFGUwF1cO+ulz6NMM5PMiXA=</Hash><Pid>82503-602-0016626-58103</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, January 10, 2007 5:36 PM
  • You would need to purchase a "Full Version" of Windows Vista Ultimate and perform a repair installation.
    Wednesday, January 10, 2007 6:47 PM
    Moderator
  • It looks like you are having an issue with ACTIVATION, not Validation.

     

     

    What happens when you go to www.microsoft.com/genuine and click Validate Windows?

     

    -phil

    Wednesday, January 10, 2007 8:44 PM