locked
CRM setup: Setup cannot find the specified Microsoft Exchange Server RRS feed

  • Question

  • Hi all,
    during CRM 4.0 setup i got the message "Setup cannot find the specified Microsoft Exchange Server."
    But exchange server exists, even more, it reacheable from CRM server(ping and telnet to port 25 goes with success). I tryed several ways - enter FDQN name, enter only hostname or even ip address, but message remains the same. Any ideas?
    Friday, July 18, 2008 1:40 PM

Answers

  • I see you haven't got an answer on this--I would recommend that you set up a case with support to troubleshoot.

    Saturday, July 19, 2008 5:54 PM
    Moderator

All replies

  • I see you haven't got an answer on this--I would recommend that you set up a case with support to troubleshoot.

    Saturday, July 19, 2008 5:54 PM
    Moderator
  • Has anyone find the solution for this issue? I need to install CRM urgently into our server.

    Many thanks for immediate reply.

    Cheers
    Friday, October 3, 2008 4:02 AM
  • Make sure your E-mail router server name is valid.

    For example: Install CRM on computer named "CRM-test", make sure "CRM-test" is joined to the domain. During installation, in the email router server name field, put "CRM-test"
    If you only put "CRM" there, you will get cannot find exchange error message.

    Try this way, if you still have the problem


    • Proposed as answer by TONYHongKong1 Wednesday, July 6, 2011 7:20 AM
    Wednesday, January 28, 2009 3:13 PM
  • I think the response was to open a ticket with Microsoft support.  If you are entering the correct Exchange Server name and you can ping the Exchange Server from the CRM server, then the install should work as expected.  There is most likely something unique about your setup that would be challenging to identify in this setting.

     

    Wednesday, January 28, 2009 4:21 PM