locked
Sync toy hangs RRS feed

  • Question

  • Hi,
    I am trying to backup files from C drive to an external hard drive. I use Vista Home Premium. I have tried backup in Vista but it always gives an error 'Semaphore timeout has expired'. I have read all the forums . I have given up and tried Synctoy 2.0.
    I use Synctoy with action 'Contribute' and whenever it starts copying it gets stuck and the progress bar does not move . I have tried doing the copying in pieces but still the same problem. At present I am trying to copy 'Program files' but it does gets stuck when copying.
    Preview shows New = 23,242 and 'create folders' = 1810.
    When doing the run , it shows 'New = 80 and the progress bar gets stuck and shows copying a jpg file.
    It does this always.

    synctoylearn
    Monday, July 6, 2009 1:58 PM

All replies

  • Do you mean you want to sync files under program? As there may a lot files are using under program files, even you copy those file manually will met issues. So recommend you just sync those files you are sure not being used and try to find how it works.

    Thanks,
    Ping


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, August 27, 2009 9:06 AM