locked
Getting error when activating Archiving and CDR Server... RRS feed

  • Question

  • Does anyone have any ideas about why I keep getting the error:

     

    Failure
    [0xC3EC783D] Failed to start SQL service or invalid SQL instance. This can happen due to network or credential problems. Please make sure network is good and logon has sufficient permissions.

     

    This occurs during the installation process of the Archive and CDR Server installation.  I am logged on to my server as Domain Administrator, added the server to the "Windows Authorization Access Group", and added the Domain Administrator account to the RTCUniversalService Admins group.

     

    Any help would be appreciated.

     

    All other parts of my setup (OCS 07 SE) is running - I have everything running on a single server and no Edge server installed yet.  The SQL server is also installed on the same box as the OCS and I am using SQL 05 SP2.  The server is Win2k3, SP1.

     

    Thanks!

    Jeff

    Friday, June 8, 2007 7:13 PM

Answers

  • Hi Jeff,

     

    I am not sure if you already fixed this error but I tried to install Archiving on my OCS SE server and received the same message during activation and not installation. Basically I think you get this error because you typed only the servername without any instance in the corresponding field. 

    This could be the reason why you get an "Failed to start SQL service or invalid SQL instance."

     

    When activating the server I fixed this by typing the <SQL Servername\RTC> in the approrpiate field during the activation wizard which finished successfully.

     

    Please backup the system before making any changes and /or setup tasks.

     

     

    Hope this helps.

     

    Regards

     

    Athanasios

     

     

     

    Tuesday, June 12, 2007 4:05 PM

All replies

  • Hi Jeff,

     

    I am not sure if you already fixed this error but I tried to install Archiving on my OCS SE server and received the same message during activation and not installation. Basically I think you get this error because you typed only the servername without any instance in the corresponding field. 

    This could be the reason why you get an "Failed to start SQL service or invalid SQL instance."

     

    When activating the server I fixed this by typing the <SQL Servername\RTC> in the approrpiate field during the activation wizard which finished successfully.

     

    Please backup the system before making any changes and /or setup tasks.

     

     

    Hope this helps.

     

    Regards

     

    Athanasios

     

     

     

    Tuesday, June 12, 2007 4:05 PM
  • Jeff,

     

    I researched the error code 0xC3EC783D and I located information that points to a mismatched  SQL server name entry. When you are going through the activation wizard you will be prompted for the pool name and the FQDN. Next you will enter the name of the SQL Server default instance e. g. TestSQLServer or the name of the SQL server named instance e. g. TestSQLServer\Instance. Are you entering this information in this manner?

     

    If you are logged onto the computer with local Administrator / Domain Admin credential then you should be able to complete the activation without a credentials issue. Make sure that your local and domain admin accounts are added to the SQL Server's sysadmin role and that they have been granted the right to login to the SQL server, This information is available in the SQL Server management Studio.

     

    Also make sure that the archiving service is installed on the SQL Server and that MSMQ is install and a private queue named LcsLog is created as transactional.

     

    Thanks

    Thursday, June 14, 2007 9:51 PM
  • Thanks, the key was the instance name - RTC.  Is this anywhere in the documentation???

     

    Anyways, all is well now and I have the Archiving and CDR Server up and running now.  Thanks again.

     

    Jeff

    Wednesday, June 20, 2007 3:00 PM
  •  

    I'm having the exact same error, but adding RTC as the instance name doesn't resolve the problem.

    I'm using SQL2005 SP2 cluster, with only a single SQL instance installed.  Anyone have any other suggestions?

     

    Wednesday, April 30, 2008 5:02 PM
  •  

    I finally got this problem solved! I've been staring at this document I downloaded from Microsoft and I did not follow it right away. Anyway, I got this fixed by going to Active Directory Users and Computers >>Built-in>>Double click on Windows Authorization Access Group >>click on the Members tab, click Add >>on Objects Types, put a check on Computers (others are enabled by default, leave them alone) >>Under "Enter the objects name..." enter the name of the server where LCS is installed. Click OK twice then try activating the LCS Server again.

     

    Goodluck!

     

     

     

    Friday, May 16, 2008 6:58 AM