locked
My product key does not work RRS feed

  • Question

  • You cannot vote on your own post i reistalled windows xp and when i go to type in my product key it doesnt work so my computer cant pass the genuine test
    You cannot vote on your own post
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Geographically blocked PID
    Validation Code: 13
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-BH6W4-3PDCQ-6XBFJ
    Windows Product Key Hash: u6YopsEU+gWE5Qr3N4rZ62ePHsg=
    Windows Product ID: 55274-640-0054156-23198
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {C6F03798-1A04-4348-8297-1EF561A91F13}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    Windows XP Notifications Data-->
    Cached Result: 13
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\ntoskrnl.exe[5.1.2600.5938], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.5781], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.5512], Hr = 0x800b0100
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C6F03798-1A04-4348-8297-1EF561A91F13}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6XBFJ</PKey><PID>55274-640-0054156-23198</PID><PIDType>1</PIDType><SID>S-1-5-21-436374069-823518204-725345543</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>OptiPlex GX270               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A02</Version><SMBIOSVersion major="2" minor="3"/><Date>20030716000000.000000+000</Date></BIOS><HWID>E0983EE701848073</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 
    Licensing Data-->
    N/A
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    N/A
    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1B16F:Dell Inc|10008:Microsoft Corporation|1B16F:Microsoft Corporation
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005
    OEM Activation 2.0 Data-->
    N/A
    Friday, May 7, 2010 11:06 PM

Answers

  • Hello zack7891,

    Does your Dell OptiPLex computer have a Certificate of Authenticity for Windows affixed to it?  If so what version and edition is described on the CoA? (Don't post the product key.)


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Saturday, May 8, 2010 1:46 AM

All replies

  • Hello zack7891,

    Does your Dell OptiPLex computer have a Certificate of Authenticity for Windows affixed to it?  If so what version and edition is described on the CoA? (Don't post the product key.)


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Saturday, May 8, 2010 1:46 AM
  • No reply.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, May 13, 2010 9:51 PM