locked
How to switch back to English? RRS feed

  • Question

  • Hi everybody,

    I moved a question today from English forum into Chinese (as it was in Chinese). In order to do this I switched the language when I was moving the thread.

    Now, my forums are still in English, so I can read and answer questions OK, but when I try to access my profile activity I see everything in Chinese and I don't know how to switch it back to English. I don't know where exactly the language menu is when I'm looking at that page when everything is in Chinese.

    I normally have two tabs opened in Chrome - one for profile and one for threads, but now I'm unable to open my profile in the correct language.

    Can someone please help to switch back into English?

    Thanks in advance.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Thursday, June 18, 2020 5:12 PM

Answers

  • You can change the "zh-cn" in url back to "en-us" Also open technet branding home page

    https://social.technet.microsoft.com/Forums/en-US/home

    and change the language here (upper right).

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    • Edited by Dave PatrickMVP Thursday, June 18, 2020 5:48 PM
    • Marked as answer by Naomi N Thursday, June 18, 2020 5:57 PM
    Thursday, June 18, 2020 5:41 PM

All replies

  • I was able to open it correctly in incognito more in Chrome and I see that profile page doesn't have language switch menu option at all. I also see that my recent activity is not shown either.

    Tried one more time to open it normally (not in incognito) and it still shows in Chinese :( 


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles



    • Edited by Naomi N Thursday, June 18, 2020 5:28 PM
    Thursday, June 18, 2020 5:24 PM
  • You can change the "zh-cn" in url back to "en-us" Also open technet branding home page

    https://social.technet.microsoft.com/Forums/en-US/home

    and change the language here (upper right).

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    • Edited by Dave PatrickMVP Thursday, June 18, 2020 5:48 PM
    • Marked as answer by Naomi N Thursday, June 18, 2020 5:57 PM
    Thursday, June 18, 2020 5:41 PM
  • Hi Dave,

    The url doesn't have a language in it

    https://social.technet.microsoft.com/profile/naomi%20%20n/?type=forum&referrer=https://social.technet.microsoft.com/Forums/en-US/home

    When I opened home from your link it was already in English and showed correctly. So I tried to access my profile from that link and what do you think - it was still in Chinese! :(

    E.g. when I click on that link I can see my profile in Chinese and I bet if you click on that same link you'll see it in English.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles


    • Edited by Naomi N Thursday, June 18, 2020 5:55 PM
    Thursday, June 18, 2020 5:53 PM
  • Ok, from that home page I switched to Russian first and then back to English and now my profile is back to English. 

    I think I'm too old to try to learn Chinese :)


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Thursday, June 18, 2020 5:58 PM
  • Sounds good.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, June 18, 2020 6:00 PM