none
Problem Syncing files from local drive to NAS RRS feed

  • Question

  • It seems that SyncToy has some issues with timestamps. In robocopy there is a parameter /FFT. Using this parameter copies only 55 files instead of 3178 (in my scenario). Synctoy wants to copy 3118 files :(

    How can I change the behavior of synctoy to one similar of robocopy with /fft?

    Source: Local Drive on Windows Vista (NTFS)
    Destination: NAS-Drive (IOMAGE Home Media Network Hard Drive)
    SyncToy: 2.1.0

    Saturday, January 22, 2011 4:56 PM

All replies

  • I suspect the the file system on the NAS is FAT32. If you change it to NTFS it should correct the problem.

    You have a utility called CONVERT that will change the file system. For example, CONVERT E: /FS:NTFS /V

    Bruce

    Here's the help screen:

    C:\>convert /?
    Converts a FAT volume to NTFS.

    CONVERT volume /FS:NTFS [/V] [/CvtArea:filename] [/NoSecurity] [/X]

      volume      Specifies the drive letter (followed by a colon),
                  mount point, or volume name.
      /FS:NTFS    Specifies that the volume will be converted to NTFS.
      /V          Specifies that Convert will be run in verbose mode.
      /CvtArea:filename
                  Specifies a contiguous file in the root directory
                  that will be the place holder for NTFS system files.
      /NoSecurity Specifies that the security settings on the converted
                  files and directories allow access by all users.
      /X          Forces the volume to dismount first if necessary.
                  All open handles to the volume will not be valid.

    Monday, January 24, 2011 7:33 PM