locked
Changing Zone RRS feed

  • Question

  • I logged on to a public network. Now I can't change zones to home / office and that's preventing me from sharing files with another computer on my home network. Do you have a fix?

    Thursday, January 10, 2008 9:52 PM

Answers

  • Open OneCare, click on Change Settings, then click on Configure Network on the firewall tab. Change it to Home or Work if you are on a private network.

    Where are you trying to change the "zone" settings?

    -steve

    Friday, January 11, 2008 2:36 PM
    Moderator

All replies

  • Open OneCare, click on Change Settings, then click on Configure Network on the firewall tab. Change it to Home or Work if you are on a private network.

    Where are you trying to change the "zone" settings?

    -steve

    Friday, January 11, 2008 2:36 PM
    Moderator
  • I don't see "Configure Network". I see "Configure Firewall" When I click that the next screen has a button that says "Change Location". When I click that the "Advanced Settings" screen appears. I'm at home. That screen shows three networks connected. My local network and two unidentified networks. Under "Zone" it shows the unidentified networks as "public place".

    Friday, January 11, 2008 7:17 PM
  • Sorry about using the wrong names. I did that from memory.

    The problem you appear to be having would be related to the extra networks that are termed Public. They are probably adapters that are not in use. Is this Vista or XP? If it is Vista, open the Network and Sharing Center and click Manage Network Connections in the left pane. Disable any connected networks that you are not actually using.

    In XP, go to Start, right click on My Network Places and select properties - disable the connections you are not using, but show connected.

    -steve

     

    Friday, January 11, 2008 8:28 PM
    Moderator
  • Thanks for relying.

     

    I'm using XP Home Edition. The only connection enabled is "Wireless Network Connection" I saw one thread where you advised someone to uninstall "Microsoft TCP/IP version 6" in the connection properties. I tried unchecking it and rebooting but no effect.

     

     

    Friday, January 11, 2008 10:02 PM
  • Hmmm.... Why then does OneCare see 3 connected networks if you only see one enabled connection? Are there any other adapters listed?

    It may be time to reach out to support.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

    -steve

    Saturday, January 12, 2008 3:25 AM
    Moderator
  • There is a 1394 Connection disabled and a "VIA Rhine II Fast Ethernet Adapter" that is also disabled.

    Tuesday, January 15, 2008 4:29 AM
  • Back to OneCare, firewall tab.

    Click on Advanced Settings.

    Click on Network connections

    Select one of the unidentified networks. Can you click "Change Location" and make it be Home or Work?

    If so, repeat for the other.

    If this doesn't work, I'll suggest once again to contact support. I don't know why OneCare sees your two disabled connections as connected.

    -steve

     

    Tuesday, January 15, 2008 6:20 PM
    Moderator