Activation problems RRS feed

  • Question

  • after installing some new ram it asked me to vaidate vista again so ive tried and tried but it wont let me do it no matter what... any help please? Also i have tried speaking to some one on the activation line but they have told me to ring tech support... ANY HELP WOULD BE GREATFUL
    Many thanks Craig

    Diagnostic Report (1.9.0019.0):
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-RMHPV-R4R27-QV8BV
    Windows Product Key Hash: Igp0o+wEPfFPWlBq8Yf5hSyFGgY=
    Windows Product ID: 89578-OEM-7359657-23442
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {83FA91D6-2965-486F-BB02-D7F13C76537A}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rc.090130-1715
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83FA91D6-2965-486F-BB02-D7F13C76537A}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QV8BV</PKey><PID>89578-OEM-7359657-23442</PID><PIDType>3</PIDType><SID>S-1-5-21-3152323322-696437076-1187571716</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI Premium ACPI BIOS Revision 1009</Version><SMBIOSVersion major="2" minor="3"/><Date>20051021000000.000000+000</Date></BIOS><HWID>FF313507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.16670
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_COA_NSLP channel
    Activation ID: f3acdd3c-119a-4932-a3d7-0b6f33a1dca9
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-596-523442-02-2057-6002.0000-0592010
    Installation ID: 021304095126263966734506317090914242645673116221671904
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: QV8BV
    License Status: Unlicensed

    Windows Activation Technologies-->

    HWID Data-->
    HWID Hash Current: RgAAAAMABgABAAEAAgADAAAABAABAAEAeqiWstg4LObHat6Tfgjq1ACHdOo+joYDcuqN7/L0kooa7AoRvP7KK6xWJHraIg==

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  AWRDACPI
      FACP   Nvidia  AWRDACPI
      SRAT   AMD     HAMMER 
      MCFG   Nvidia  AWRDACPI


    Sunday, February 28, 2010 2:50 PM


  • Hello EvoMad4,

      Your Diagnostic Report indicates that your Vista needs to be Activated.  To resolve the issue, you need to Activate by Phone.  I am unsure why the Activation Rep you talked to told you to contact Support, did they say why? 

      As far as I can tell from your Diag Report, a Activate by Phone should resolve the issue, and if there is any problem with it, the Activation Phone Rep should transfer your call to support (not make you hang up and call support yourself). 

    So I recommend trying Activation by Phone again and talking to a Rep.  If the rep can't Activate your Vista:

    a) Ask for their name and operator number (or whatever they use to indentify between Reps with the same name)
    b) Ask him/her to explain (in detail) why he/she can't help you activate Vista.
    c) Ask them to Transfer you to support (if he/she say no, ask for their manager).

    If the Rep give you any probles, ask for his/her manager.

    Thank you,
    Darin MS
    Friday, March 5, 2010 8:51 PM