none
Streets and Trips 2010 will not run after downloading Windows 7 SP1 RRS feed

  • Question

  • Using Windows 7, IE9.  New Computer (Mid April) Installed S&T 2010 with no problems. It worked great.  Approx 3 weeks later, Windows7 SP1 was downloaded onto computer via "Windows automatic updating".  S&T no longer would run.  The initial small S&T box would appear and go no further. After several minutes, "Internet Explorer not responding" would show.  After much fruitless troubleshooting, I uninstalled the SP1.  S&T then ran with no problems.  The SP1 showed up again for download today and I reinstalled SP1.  As soon as it finished, I tried to run S&T.  No success...same as before.  I ran this on a different thread a couple of weeks ago...nothing has helped.  One of the moderators suggested this forum might get more results.  The following link is the original post.  http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/49358c84-ebe0-473a-a389-97b84700f396/
    Monday, May 23, 2011 2:17 AM

All replies

  • opps.... was supposed to read "Microsoft Streets and Trips not responding".... NOT Internet Explorer... sorry...
    Monday, May 23, 2011 2:51 AM
  • I had the same problem. Long story short, call Microsofts help line. What happens is something gets messed up in the registry and they have to reset it.

    There is no charge if it was a retail purchase and you have the product key #.  They wont help with the trial version though.

    Hope this helps!@

    Tuesday, May 24, 2011 8:34 PM
  • Any idea what this 'messed up' registry entry is and if there is any documented fix because the same thing is happening to me as well as a number of others?  It would be nice if Microsoft created a hotfix or some other automated repair tool other than requiring people to call in and manually have to use the registry editor and all the possible consequences that may cause if not handled correctly...
    Wednesday, June 29, 2011 8:44 PM
  • I'm experiencing the same issue.  I've to contact microsoft help .. To no avail!! ugh!!  Have been successfuyl in resolving this? 
    Saturday, July 2, 2011 11:03 PM
  • To resolve my issue (on the original post), after uninstalling/re-installing/uninstalling Windows 7 Service Pack 1. (The 2nd un-install did not uninstall properly) I ended up having to do a system restore to before the SP was downloaded.  I have an HP Pavilion computer.  HP Tech support told me to not allow the Service Pack to be downloaded.  (I submitted to Microsoft for help, but it was going to cost me so I had to go thru my HP support). I have had to set my Windows updates to "Download updates but allow me to choose whether to install them".  This service pack not only affected my Streets and Trips program but also my printer (It would not allow my printer home screen to load).  I haven't learned yet whether I will ever be able to download the Service Pack or not or if getting the 2011 Streets & Trips would be a solution.  It's frustrating that both are Microsoft products....shouldn't they be compatible?

    Monday, July 4, 2011 7:02 PM