locked
WHS hangs at 81% when restoring RRS feed

  • Question

  • When restoring a 1.5GB drive from the server, systerm hangs then freezes at 81%.

    Tried all kiinds of things to no avail. Just reinitialized the Server, and removed and reinstalled connection manager on client - same problem.  Seems to work when trying to restore a 250GB HD. This problem started when I changed the C drive from a 250GB to a 1.5TB drive.

    Running XP Pro on client

    Need advice.

     

     

    Tuesday, July 20, 2010 1:46 PM

All replies

  • Have you tried running chkdsk /f /r on your pc.? As Ken Warren has said in other posts, it cures a lot of ills. Try it and see what shows up.

     

    Cruise

    Tuesday, July 20, 2010 1:57 PM
  • "81%" errors are tough to track down, and often are never really resolved, since it seems there are multiple paths which can lead to this issue, some probably software, some related to client or server hardware, etc.

    You can try running chkdsk /r (no need for the /f parameter, /r implies it) on your home computer. You can also run it on all the drives in your server; there's a posting in the FAQ section to help you with that. If chkdsk reports any problems were found, try another restore.

    Have you tried restoring the same data using a different home computer? Have you tried restoring to a different disk? Have you tried a backup database repair?


    I'm not on the WHS team, I just post a lot. :)
    Tuesday, July 20, 2010 2:23 PM
    Moderator
  • MS released an update to PP3

    Description of the Windows Home Server Power Pack 3 update

    INTRODUCTION
    The following are improvements that are included in the Windows Home Server Power Pack 3 update: :
    • Windows 7 compatibility is supported. You can now access Windows Home Server from Windows 7 libraries on a computer that is running Windows 7. This update supports the power settings for a Windows 7 client computer. Specifically, the computer can now be turned on and off according to backup schedules.
    • New capabilities in Windows Search 4.0 increase the efficiency of searching the content on a home server.
    • Windows Home Server backup is more reliable. This update fixes an issue that occurs when you restore a backup file. This process can now progress past 81 percent or 97 percent completion
    • You can now archive and transcode TV recorded from Windows Media Center to a home server. You can view information about the home server from a Windows Media Center computer. This information includes storage space, drives, and backup status
    • Compatibility is increased between home computers that use low resolution displays (1024 x 600) and the home server.
    • You can now connect a home computer to a home server even if your Internet service provider uses OpenDNS as its DNS solution.
    • You can now recover a home server by using Power Pack 2 Server Recovery DVD that is provided by your OEM provider.
    That might resolve your issue with the 81%

    Good Luck
    Wednesday, July 21, 2010 3:38 AM
  • Thank you

    Yes did chkdisk, no improvement

    I have another XP machine which was backed up regularly, also new 1.5GB Hard drive

    Same problem

    Cannot restore anything from any client computer.

    Can drive size be a problem

    Need more help....

     

     

     

    Friday, September 10, 2010 9:59 PM
  • Had the same problem.

    My problem: Dell D820 with no restore problems as he runs with Win XP pro. Since 8 month he runs with Win7 pro 64
    The WHS protocol says that the aborted restores had finished!?!
    Because I didn't find any helpful hint in the web, I've tried for myself..

    - Original Lap Dell, Win 7 pro 64 - no restore possible. NNeither some certain datasets per WHS console nor the whole partition after booting with the restore-cd.
    - I dismounted the hd and connected it with usb-sata-adapter to a Acer Lap (Win7 Home prem 64)
      No success by using whs-console via Win7
      No success by boot with the restore-cd.

    - Crazy attempt - but it works:
      after fast-format of Part. C:  I connected the Dell-hd directly to the HomeServerr (usb-sata-adapter)
      sharing the part C: via Remote-desktop with full access
      mapping the share on the Acer Lap as network drive
     I run WHS-Console on Acer and could restore the backup without any problem!!

    Hope it's helpful for anyone.
    Sunday, July 20, 2014 11:08 AM
  • You could also have checked the FAQ

    How to restore a client PC, if the network connection does not work in the CD based restore environment

    There are listed some of the culprits, which may lead to an restore error and there are also workarounds shown.

    Best greetings from Germany
    Olaf

    Monday, July 21, 2014 12:52 PM
    Moderator