locked
2011 online tabs are missing RRS feed

  • Question

  • While editing a form, i realized that my IE 8.0 browser was not displaying the Insert or Home tabs. The only tab that displayed was the active File tab. If i refresh, i get 'slivers' or partial views of the missing tabs, but only until i make a change to the page. Then, they disappear. IE is completely up to date and other users do not have the problem (identical ie versions).

    Any advice?

    Thursday, March 17, 2011 11:45 AM

Answers

  • Hi bardbu,

    I have seen a similar problem with a colleague's laptop. I believe there was an issue with the display driver. Try removing & updating your display driver and see if that does the trick.

    Rob


    Microsoft Certified Technology Specialist (CRM) GAP Consulting Ltd.
    • Proposed as answer by Rob BoyersEditor Saturday, March 26, 2011 7:38 PM
    • Marked as answer by bardbu Sunday, March 27, 2011 10:40 AM
    Wednesday, March 23, 2011 8:33 PM
    Answerer

All replies

  • Hello bardbu,

    Do you have the same problem with IE 9.0?


    Cornel Croitoriu - Senior Software Developer & Entrepreneur

    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    CWS SoftwareBiz-Forward.comCroitoriu.NET

    Thursday, March 17, 2011 2:00 PM
  • I am not able to install 9.0 because of my Windows version. (xp)
    bardbu
    Wednesday, March 23, 2011 8:27 PM
  • Hi bardbu,

    I have seen a similar problem with a colleague's laptop. I believe there was an issue with the display driver. Try removing & updating your display driver and see if that does the trick.

    Rob


    Microsoft Certified Technology Specialist (CRM) GAP Consulting Ltd.
    • Proposed as answer by Rob BoyersEditor Saturday, March 26, 2011 7:38 PM
    • Marked as answer by bardbu Sunday, March 27, 2011 10:40 AM
    Wednesday, March 23, 2011 8:33 PM
    Answerer
  • I must say, i'm scratching my head as to why this worked (as is my local helpdesk technician). But, it DID work. To recap, after updating the ATI display driver on my Lenovo T60, restarting, and reopening IE8.0, the tabs appeared as normal. I will say they were still being cut off (only half the tab or less was showing), but that corrected itself after closing and reopeing IE.

    Thanks for your help.


    bardbu
    Friday, March 25, 2011 3:34 PM