locked
Disabling Mic Auto Gain in MOC RRS feed

  • Question

  • Hi

    Has anybody had the need to disable the Audio MOC setting to stop the auto gain on the microphone? Its always set to auto

    Cheers
    Friday, March 13, 2009 12:15 AM

All replies

  • I have the same problem, i need disable de auto gain settings in Communicator. This feature always set the mic gain in my laptop to minimum, and people stop listening my audio.

    Anyone has a solution for this problem
    Thks a lot
    Best Regards

    Alex Casanova
    Friday, July 10, 2009 9:24 AM
  • Alex, what version are you using? I believe that bug was fixed a while ago. Try latest QFE?
    Monday, August 10, 2009 8:30 PM