none
Missing posts on expanded threads if Proposed Answer exists RRS feed

  • Question

  • If I expand a thread with the down arrow and the thread contains a Proposed Answer, new posts to the thread are not visible.  I can only see the new posts if I open the thread on its own tab.  Not sure if this behavior exists with Answered or not, but definintely with Proposed Answers.
    Friday, November 16, 2012 3:57 PM

Answers

All replies

  • I cannot duplicate this behaviour.


    Richard Mueller - MVP Directory Services

    Friday, November 16, 2012 5:00 PM
  • http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/threads

    The thread entitled "USB Device not Recognized" is a perfect example.


    EDIT - The thread entitled "my new sony vaio that has windows 8 doesnt have microsoft word installed" also shows this behavior however, it does NOT have a Proposed Answer.  It seems that the Proposed Answer may not be related, but the missing posts are definintely an issue.  Cannot see the posts when the thread is expanded with the arrow, but can see them when the thread is opened on its own tab.  Have tried refreshing the page multiple times as well as exiting IE entirely.
    Friday, November 16, 2012 5:11 PM
  • I still cannot duplicate, even in the threads you linked. I'm using IE 9 on Windows 7 Pro.


    Richard Mueller - MVP Directory Services

    Friday, November 16, 2012 5:23 PM
  • OK well I am having the same issue on THIS thread now.  :D

    Using IE 9 on Win 7 Enterprise.

    Friday, November 16, 2012 5:35 PM
  • Using IE 9 on Win 7 Enterprise.

    What settings are you using?   E.g. Threaded view or List view?   Answers at top or not?   I think both are defaults which I for one (essentially) never use.
    Friday, November 16, 2012 8:20 PM
  • Flat list view, the following setting are ON:

    Automatically Show New Threads As They Arrive

    Always Show Answers First On Thread Page
    Show Related ThreadsShow Related Threads
    Show Statistics & Leaderboards

    Other two settings are OFF


    Friday, November 16, 2012 9:20 PM
  • I need to verify...

    This is on the expanded thread view on the forum page? (Not clicking the issue to get to the dedicated thread page.)

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Monday, November 19, 2012 10:39 PM
  • Always Show Answers First On Thread Page

    Try turning that one off?

     
    ---

    Wednesday, November 21, 2012 5:40 PM
  • Have you tried compatibility mode?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Monday, November 26, 2012 4:42 AM