locked
Sudden request for validation - but I can't RRS feed

  • Question

  • I have suddenly started receiving messages to activate my copy of Vista Home Premium x64 - even though I did this months ago.  It keeps kicking me into the restricted access mode where I can only open a web browser, and running a system restore only lets me boot once before going back into RFM.

    If I try and use the "activate online" option, I get an error message saying "the product key you typed is already in use".  I have tried re-entering the code from the Vista key sticker but still have the same problem.  I have tried activating over the phone but this says that my code is invalid as well.

    If I try and validate online at http://www.microsoft.com/genuine/ I receive the error code 0xC004C4A8.

    I have attached the output from MGADiag.exe below:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-2296K-DQJR3-CR3RH
    Windows Product Key Hash: i4oWG3/dRK9PpQlu+PUTL/+Lvrk=
    Windows Product ID: 89583-OEM-7304142-36286
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: 288aedb6-d9f2-415a-bc8e-7cd08850f228
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Tuesday, June 19, 2007 6:57 PM

Answers

  • Would you please try phone activating and then validating again by clicking "Validate Windows" here: www.microsoft.com/genuine

     

    You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The phone activation process takes about 6 minutes.

     

    Thanks!

    Tuesday, June 19, 2007 9:06 PM

All replies

  • Would you please try phone activating and then validating again by clicking "Validate Windows" here: www.microsoft.com/genuine

     

    You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The phone activation process takes about 6 minutes.

     

    Thanks!

    Tuesday, June 19, 2007 9:06 PM
  • Too late - Ended up stuck in RFM so gave up and tried format/reinstall - seems to be working fine now.
    Wednesday, June 20, 2007 4:19 PM
  • Let me know if you end up back there and I'll see what I can do.  Thanks!
    Wednesday, June 20, 2007 8:18 PM