locked
Office 2007 Pro validation problem on Vista Home Premium - no solution found in forum.... RRS feed

  • Question

  • Hi

    just bought MSO PRO 2007 upgrade and ONE NOTE 2007 full version and validation failes for both applications, when I try to download templates.

    I've already search the forum for a solution, but whatever I have found did not work for me: For example the trick with starting IE in administrator mode -> right click does not take me to Vista dialog...

     

    Here is the diagnostics results:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-JQMWD-2QJRJ-RJ34F
    Windows Product Key Hash: R8gPTEFMoOygFewoq/uOoWMpz68=
    Windows Product ID: 89578-OEM-7332157-00237
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {21F68EB8-861A-4DEE-A4BA-828411BFCAAD}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->
    Office Status: 112 License Store Error
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_63BB5E84-304-80070005_16E0B333-80-80070005_B4D0AA8B-911-80070005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{21F68EB8-861A-4DEE-A4BA-828411BFCAAD}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RJ34F</PKey><PID>89578-OEM-7332157-00237</PID><PIDType>2</PIDType><SID>S-1-5-21-2941957531-3449591075-2888017640</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A200</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.40</Version><SMBIOSVersion major="2" minor="4"/><Date>20070426000000.000000+000</Date></BIOS><HWID/><UserLCID>0807</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM></MachineData><Software><Office><Result>112</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>112</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>5833F07CF4BC70E</Val><Hash>cgwJ73/IWtCDXWCrgzSQf80PgKk=</Hash><Pid>81605-903-1233552-65967</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thanks for help!

     

    Tuesday, August 21, 2007 4:08 PM

Answers

All replies

  • Tapbeat,

     

    Thank you for posting in a separate thread.  Sorry to hear you are having problems.  I understand the inconvenience you are currently experiencing and would like to provide available options we have for assisting customers to address issues they are currently experiencing. Please follow the below steps:

     

    Rename the following files:

     

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.dat

     

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.bak

     

    Next

     

    Please delete the same file (data.dat) in the following folder:

     

                C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

     

    Restart the computer and reinstall the OGA utility. Last validate Office and all should be operational again. Please post back should you have further complications. 

     

     

     

    Thank you,

    Stephen Holm

    OGA and WGA Program Manager

     

     

    Wednesday, August 29, 2007 3:18 AM
  • Hi Stephen

     

    thank you for your suggestions. 

     

    Unfortunately there is no such files on VISTA HOME PREMIUM.

     

    What's the next step?

     

    Thank you and best regards

     

    Wednesday, August 29, 2007 8:34 AM
  • Hello Tapbeat,

     

    Please follow the steps to attempt resolving this issue.

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW”. This will allow IE to start with administrator privileges.


    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

    What happened?  Are the results different? Please re-post here should you need further assistance. 

     

    Thank you

     


    Stephen Holm
    OGA Forum Manager

     

    Thursday, August 30, 2007 1:01 AM
  • Dear Stephen

    thank you for your assistance. Unfortunately your advise did not work at all.

     

    When I click on IE -> run as Administrator - this does not take me to the Vista dialog you mentionned, it just opens IE7. Probably because I am signed in as administrator.

     

    However, when I run the Genuine tool for Office the results are the same as described above.

    So still no solution.

     

    What would be the next step?

     

    thanks and best regards

     

    Thursday, August 30, 2007 6:31 AM
  • Hi Stephen

     

    please tell me what to do....

     

    Thank you and best regards

     

     

    Thursday, September 6, 2007 10:02 AM
  • Follow these steps:

     

    1. Click Start, and then click Computer.
    2. On the Organize menu, click Folder and Search Options.
    3. On the View tab, click Show hidden files and folders, and then click OK.

    To delete the Opa12.dat file, follow these steps:

    1. Click Start. In the Search box, type %programdata%, and then press ENTER.
    2. Double-click the Microsoft folder.
    3. Double-click the Office folder.
    4. Double-click the Data folder, right-click the Opa12.dat file in that folder, and then click Delete.

    Important Do not delete the Opa12.bak file.
    5. Close the Windows Explorer window.
    6. Start a 2007 Office program to start the 2007 Office Activation Wizard.

     

    Ref: http://support.microsoft.com/kb/919895/en-us

    Thursday, September 6, 2007 5:13 PM
  • Hi Carey

     

    thank you for your help. Unfortunately it was not the solution for the problem. Still got the same failure message.....

    Do you have some more ideas?

     

    Thanks an best regards

     

    Tuesday, September 11, 2007 7:45 AM
  •  Stephen MS wrote:

    Rename the following files:

     

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.dat

     

    C:\Documents and Settings\All Users\WINDOWS\Application Data\Microsoft\Office\Data\data.bak

     

    Next

     

    Please delete the same file (data.dat) in the following folder:

     

                C:\Documents and Settings\All Users\WINDOWS\Application Data\Office Genuine Advantage\data

     

    Restart the computer and reinstall the OGA utility. Last validate Office and all should be operational again. Please post back should you have further complications. 

     

    These locations do Not exist with Vista HP. And not sure what you're talking about re-install oga utility.

    from what I understand WGA is built intoVista.

    And being preinstalled on this HP, there's no disk to pick and choose. HP does have some APPS [very few] that you can reinstall.

     

    Saturday, October 13, 2007 3:28 AM
  • Thank you for the info

    Monday, October 15, 2007 11:21 PM