locked
new W7 install-updater doesn't work-error code 0xc8000247 RRS feed

  • Question

  • Installed blank 500GB HD in my 2008 Lenovo T61 (6465CTO) laptop. Install generally went went well, but Wndows updater not functional, get error message noted above. None of anyones fixes work.

    Help!

    Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0 Cached Online Validation Code: N/A, hr = 0xc004f012 Windows Product Key: *****-*****-RK3WB-DYH42-H33TB Windows Product Key Hash: Zr98ccQSCngInmPjfXZQUvzBJag= Windows Product ID: 00371-OEM-9045863-61972 Windows Product ID Type: 3 Windows License Type: OEM System Builder Windows OS version: 6.1.7601.2.00010100.1.0.048 ID: {BD865E56-EECB-4A2E-9D08-0A3C9D95CC1E}(3) Is Admin: Yes TestCab: 0x0 LegitcheckControl ActiveX: N/A, hr = 0x80070002 Signed By: N/A, hr = 0x80070002 Product Name: Windows 7 Professional Architecture: 0x00000000 Build lab: 7601.win7sp1_rtm.101119-1850 TTS Error: Validation Diagnostic: Resolution Status: N/A Vista WgaER Data--> ThreatID(s): N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 Windows XP Notifications Data--> Cached Result: N/A, hr = 0x80070002 File Exists: No Version: N/A, hr = 0x80070002 WgaTray.exe Signed By: N/A, hr = 0x80070002 WgaLogon.dll Signed By: N/A, hr = 0x80070002 OGA Notifications Data--> Cached Result: N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 OGAExec.exe Signed By: N/A, hr = 0x80070002 OGAAddin.dll Signed By: N/A, hr = 0x80070002 OGA Data--> Office Status: 100 Genuine 2007 Microsoft Office system - 100 Genuine OGA Version: N/A, 0x80070002 Signed By: N/A, hr = 0x80070002 Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3 Browser Data--> Proxy settings: N/A User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32) Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe Download signed ActiveX controls: Prompt Download unsigned ActiveX controls: Disabled Run ActiveX controls and plug-ins: Allowed Initialize and script ActiveX controls not marked as safe: Disabled Allow scripting of Internet Explorer Webbrowser control: Disabled Active scripting: Allowed Script ActiveX controls marked as safe for scripting: Allowed File Scan Data--> File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003] File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003] File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003] File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003] File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100 File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100 Other data--> Office Details: <GenuineResults><MachineData><UGUID>{BD865E56-EECB-4A2E-9D08-0A3C9D95CC1E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-H33TB</PKey><PID>00371-OEM-9045863-61972</PID><PIDType>3</PIDType><SID>S-1-5-21-1074134668-133406922-333145392</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6465CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7LETC9WW (2.29 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20110318000000.000000+000</Date></BIOS><HWID>2CA53007018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7L </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>A50D12B55FA71F4</Val><Hash>x5GM9cMDEotHee2x7cXJtBbTYjk=</Hash><Pid>89451-OEM-6625027-78330</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> Spsys.log Content: 0x80070002 Licensing Data--> Software licensing service version: 6.1.7601.17514 Name: Windows(R) 7, Professional edition Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f Extended PID: 00371-00180-458-661972-02-1033-7601.0000-2502013 Installation ID: 004442953712410182469030746595589761819786829296122226 Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338 Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339 Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341 Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340 Partial Product Key: H33TB License Status: Licensed Remaining Windows rearm count: 3 Trusted time: 9/12/2013 10:48:28 PM Windows Activation Technologies--> HrOffline: 0x00000000 HrOnline: N/A HealthStatus: 0x0000000000000000 Event Time Stamp: N/A ActiveX: Not Registered - 0x80040154 Admin Service: Not Registered - 0x80040154 HealthStatus Bitmask Output: HWID Data--> HWID Hash Current: QAAAAAEABgABAAIAAQACAAAABAABAAEAeqgWYZdjsFQuCEaDgIUALRqfILESbfZw3tZGBllXpwRKo6YsuKFGyg== OEM Activation 1.0 Data--> N/A OEM Activation 2.0 Data--> BIOS valid for OA 2.0: yes Windows marker version: 0x0 OEMID and OEMTableID Consistent: yes BIOS Information: ACPI Table Name OEMID Value OEMTableID Value APIC LENOVO TP-7L FACP LENOVO TP-7L HPET LENOVO TP-7L BOOT LENOVO TP-7L MCFG LENOVO TP-7L SSDT LENOVO TP-7L ECDT LENOVO TP-7L TCPA LENOVO TP-7L SLIC LENOVO TP-7L ASF! LENOVO TP-7L SSDT LENOVO TP-7L SSDT LENOVO TP-7L SSDT LENOVO TP-7L SSDT LENOVO TP-7L


    • Edited by Robert Basta Friday, September 13, 2013 3:36 AM Install not completely successful
    Friday, September 13, 2013 3:35 AM

Answers

All replies

  • This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -  

     

    Installing the Intel Rapid Storage Drivers

    try downloading and installing them from here - https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22194

     

    (you want the iata_enu.exe download)

     

    Once complete, please reboot twice, then post another MGADiag report.   

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, September 13, 2013 7:15 PM
    Moderator
  • Downloaded and tried to install Intel's "iataenu.exe". Not successfull, said I didn't meet the necessary system requirements. The W7 installation was done using an OEM DVD purchaed from Tiger Direct. Unbeknownst to me, the disk package says i must use MS' OEM Preinstallation Kit (OPK) before W& installation. I tried to download the OPK S/W, but its only possible if you are a member of their MS Partner's Club. Unsuccessfully tried to joint. What's next?

    Robert J Basta

    Sunday, September 15, 2013 3:49 PM
  • Don't worry about the OPK - it's irrelevant to self-builds (The idea is that it forces the end-user to accept the EULA on first boot - you accepted it during the install).

    Try installing this set of drivers instead...

    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=17882

     

    (IATA89ENU.exe)

     

    Once complete, please reboot twice, then post another MGADiag report. 

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, September 15, 2013 6:16 PM
    Moderator