none
Forum Recognition not working? RRS feed

Answers

All replies

  • Check this thread, and see if this is a similar to your issue http://social.msdn.microsoft.com/Forums/en-US/Profile/thread/596288e5-0fb1-49f3-94f1-aa5a4b11d7cc


    Web Developer

    • Marked as answer by Van Dinh Monday, October 1, 2012 12:21 PM
    Monday, October 1, 2012 11:35 AM
  • Similar but not quite... They were talking more about medals but in my case, it is missing in my "Activity" and the points were not credited.  I had a number of answers recently so I am not sure the number of answers was incremented or not.

    Provide that Microsoft is aware of the problem and working on it, I am happy.

    Cheers

     


    Van Dinh

    Monday, October 1, 2012 12:21 PM
  • There was a similar thread on that topic here. I do also occasionally notice this problem with my points and answers. It may happen on individual basis or sometimes in mass when the activity updates and points increments stop.

    Usually, there is nothing you can do about it.

    I am not sure if the forum's team acknowledged this bug - I don't think there is an easy to reproduce scenario.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, October 2, 2012 3:33 AM
    Moderator
  • Thanks, Naomi.

    Not to worry... It must have solar flares hitting the server at the right time (or the mysterious wonders of computers) since the recognition points system works fine again, AFAICS.

    Cheers


    Van Dinh

    Tuesday, October 2, 2012 2:02 PM