locked
CRM2013: Send Email Activity not showing in Outlook Sent Items RRS feed

  • Question

  • I've managed to get our CRM2013 deployment to work with Server-Side Synchronization, allowing us to decommission the e-mail router. It's been a bit of a faff but email activities in CRM are being sent almost immediately to the intended recipients.

    However, there is one issue that has me Puzzled, but I'm not even sure if its "As Designed" or Malfunctioning.

    If I send an e-mail activity from within CRM, when I go and look at my Sent Items in Outlook there is no evidence of the email being sent out. I was under the impression that Server-Side Synchronization to Exchange allowed all this information to sync in both directions.

    Q1. Should emails sent from CRM by users show up in their Outlook Sent Items?

    Q2. If it should work as described; is it not working because we chose to use the "Credentials Specified in Email Server Profile" rather than "Credentials Specified by User or Queue"? Which we did to avoid having to get over 50 users to navigate to the correct area and enter their details and/or avoid password resets etc.

    Any enlightenment gratefully received.

    Steve 

    Monday, March 9, 2015 4:12 PM

All replies

  • hi Steve,

    as I remember, the outgoing settings for email router was to use outlook. This was probably the reason why the crm activity showed on sent items.

    this behaviour is by design me thinks.

    regards,

    Jithesh

    Monday, March 9, 2015 10:11 PM
  • The E-Mail router uses SMTP for sending outgoing e-mail so this bypasses the exchange mail box as I understand it.

    The question regarding Server-Side Sync for outgoing e-mail was to confirm if it still uses SMTP as the transmission protocol as it doesn't mention this on the setup screens.

    We need to ensure e-mails are delivered immediately for customers and cannot take the risk that the users outlook is offline, but it is a pain that CRM based e-mail aren't being evidenced in the outlook sent items folder.

    Steve

    Tuesday, March 10, 2015 10:04 AM