locked
Windows 7 - Hyperlapse processing fails at 76% (HyperlapseEngine.cpp) RRS feed

  • Question

  • The videos is from Samsung Galaxy S5.  I've tried shortening the video and choosing lesser frame rate and resolution, but it still consistently crashes at 76%

    Below is the Error:

    sorry, but the processing failed

    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard


    • Edited by Sniipe Thursday, May 14, 2015 3:16 PM clearer title
    Thursday, May 14, 2015 3:15 PM

Answers

All replies

  • I have had the same issue and error message when I attempted to process a video shot with the camera on my DJI inspire 1.

    Thursday, May 14, 2015 4:16 PM
  • I too have been getting this same error.  I used videos from two different non-listed sources so I used the "Unknown Camera" camera model selection. Regardless of the clip duration, resolution, frame rate, or speed factor, this error occurs when processing hits 76%.  Since we now see it occurs with 4 different video sources, etc, it seems likely it is an issue with the Win 7 version of Hyperlapse.  It would be nice to have this issue resolved.
    Thursday, May 14, 2015 4:48 PM
  • Me too. Trying to do a 14 minute vid, .MOV, at 2X, 1920 x 1080, 24 fps.

    First run tried to do the whole thing, failed at 77%.

    Second run, tried to do about half, failed at 75%.

    Third run, tried to do first 4 minutes, failed at 93%.

    What's up with that?

    7 Home Premium, 64 bit.

    Thursday, May 14, 2015 10:07 PM
  • We are trying to reproduce these errors.  The failure at 93% seems like it might be different.  Do you remember if the error code (e.g., HRESULT c00d36bb) was different?
    Thursday, May 14, 2015 10:49 PM
  • I am having the 76% problem as well. Here's the error I get:

    Sorry, but the processing failed
    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard

    Windows 7 Pro, "unknown camera," 480x360, mp4.

    Thanks for looking into this.



    • Edited by theyapok Thursday, May 14, 2015 11:50 PM
    Thursday, May 14, 2015 11:45 PM
  • I'm having the same issue at 76%.

    Sorry, but the processing failed

    Error was: HyperlapseEngine.cpp(I.155)-

    HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d4a44 (The

    operation failed because no samples were processed by the sink.) from call

    to processStandard 

    Windows 10 Build 10074, "unknown camera," 480x360, mp4.

    Thanks!

    Friday, May 15, 2015 2:04 AM
  • This guy is having a similar issue: https://social.microsoft.com/Forums/en-US/c650e15a-b166-4fe2-9654-82443643205b/advanced-smoothing-works-but-standard-smoothing-errors-at-76?forum=HyperlapsePro
    Friday, May 15, 2015 9:25 AM
  • I have the same problem! Hope it will be fixed soon!
    Friday, May 15, 2015 10:09 AM
  • I too have been getting this same error.  I used videos from two different non-listed sources so I used the "Unknown Camera" camera model selection. Regardless of the clip duration, resolution, frame rate, or speed factor, this error occurs when processing hits 76%.  Since we now see it occurs with 4 different video sources, etc, it seems likely it is an issue with the Win 7 version of Hyperlapse.  It would be nice to have this issue resolved.
    Was successful using GoPro HD HERO, Wide setting even though that was not the camera used to capture original video.  Resulted in full 1920X1080 60fps video, complete with Watermark.
    Saturday, May 16, 2015 4:55 AM
  • The same here

    sorry, but the processing failed

    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard

    Every time at 76% with several videos (mov from DSLR and mp4 with H.264) with different length. Unfortunately the Software is completly useless at the moment for me :-(


    Win 7 prof. 64bit SP 1
    Saturday, May 16, 2015 1:16 PM
  • Same here, stopping at 76%.

    "Sorry, but the processing failed
    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard"

    Windows 7 Home, video from LG Nexus 4, 1280x720, mp4.
    Sunday, May 17, 2015 11:06 AM
  • Same here, stopping at 76%.

    "Sorry, but the processing failed
    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard"

    Windows 7 Home
    Tuesday, May 19, 2015 8:01 AM
  • Zephyr35

    I tried your method and it works!

    It works but it took a long time (over two hours) and appears to hang up for long periods in a few places but it worked. I tried the same file with the same settings except that I set the smoothing to “standard” and it gave me the same error message as before at 76%.

    The video that I processed was taken with the camera on my DJI Inspire 1.

    File Type:                             QuickTime Movie

    File Size:                               880,157 kb

    Settings in Hyperlapse

    Camera Model:                 GoPro HERO

    Shooting Mode:                               Wide

    Speed Up Factor:             3X & 8X

    Smoothing:                         Advanced

    Resolution:                         1280 X 720

    Frame Rate:                       60 fps


    • Edited by JAHarrell Wednesday, May 20, 2015 12:06 AM
    Tuesday, May 19, 2015 11:54 PM
  • Same thing here at about 76% :

    Sorry can't post images yet :(

    Wednesday, May 27, 2015 2:38 AM
  • I believe i had the same problem yesterday when i used SSD / 5400RPM hdd as source and 5400rpm hdd as destination. as soon as i changed it with my slower drive as source and SSD as destination it worked, leaving the settings the way they are supposed to be. could anything like this be possible in your situation ?
    Sunday, May 31, 2015 8:46 AM
  • Just thought I'd throw mine in as well.

    Same problem, 76%

    Error was: HyperlapseEngine.cpp (l.115)-

    HyperlapseNative::HyperlapseEngine::Process:HRESULT c00d36bb() from call to processStandard

    19minute video from JVC Addixxion GC-XA1 shot at 720p 60fps

    I tried processing with the unknown camera and using the settings recommended by Zephyr35, no luck.

    Tuesday, June 2, 2015 2:39 PM
  • I had the same issue with one video, processing always stopped at about 60% no matter what settings came up and I got this every time:

    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard

    But then I went out and filmed another video and it worked fine.

    Seems like it only crashes for particular videos?

    Thursday, June 4, 2015 6:08 AM
  • Thanks everyone for your feedback on this. We believe that we have a fix, which should go out within the next week.
    Friday, June 5, 2015 12:41 AM
  • Same problem here on Windows 7, with an 180p video from a Contour HD Camera.
    Friday, June 5, 2015 10:02 AM

  • Matt,

    Add me to the list of those frustrated with this error.  Hearing you have a patch sounds great.  I have Hyperlapse settings configured to check for updates on each startup so can you confirm this will "auto pull" the latest and greatest.  Sometimes auto-update is annoying, likely many will make an exception this time.

    Thanks  >  Mark McCrate

    P.s.  I attempted to upload the error message box for all those image searching engines but got "Body text cannot contain images or links until we are able to verify your account."  That's fair.  How long will it take?

    Saturday, June 6, 2015 12:45 AM
  • Me too have this error. Also failed at 76%.
    Monday, June 8, 2015 8:57 PM
  • Thursday, June 11, 2015 5:06 PM
  • I'm still getting the error, even with the updated version. Fails at 76%.

    Friday, June 12, 2015 8:26 PM
  • Could you go into the options page (gear icon at top right) and ensure that "Use hardware video encoder" is NOT selected.
    Friday, June 12, 2015 9:38 PM
  • Yep, that did the trick. That option was selected. I unselected it, and now it works. Thanks!
    Saturday, June 13, 2015 4:40 PM