Windows live writer authentication problem


  • The blog account could not be accessed using the specified username and password.
    Please ensure that these values are correct before proceeding.

    Anybody help me, why am I getting this error. My ID and password are correct, I am able to open my blog through internet explorer with the same credentials, I have a blog in I tried providing my full username with domain name even, but getting the same error. Do I need to do something with the Proxy.

    My blog address
    Tuesday, October 27, 2009 1:53 PM

All replies

  • Do you have the latest version of Windows Live Writer (you find version number in Help > About)? Do you have approved in blog engine publishing thru XML-RPC or you choose as provider of you blogengine?
    Wednesday, November 04, 2009 10:44 PM
  • Thank you for your reply, my live writer version is 14.0.8089.0726, time stamp - 27 July 2009, i don't know what is XML-RPC, i created a blog in My blog address is as follows

    We have fortigaurd web filtering in our network. Is that creating a problem?

    Thanks & Regards,
    V. Prasanth Kumar
    Thursday, November 05, 2009 3:57 AM
  • If classic created account for your blog in live writer > blogs > add > type address, username and password dont work then when you choose "other blog service". Then choose provider for your blog from disponible variants (there is blogger) and specify url for you blog (, maybe you must exactly set path to file that respond to live writers requests (this is some how to). XML-RPC is way how publicate data from user to webpage content management system thru PHP or ASP script. You maybe must it to enabled for your blog ine setting of your blog (so wordpress have this feature turn off by default). Fortiguard maybe can also block this traffic...
    Thursday, November 05, 2009 7:41 AM
  • I selected "other blog service" and gave address as ,  getting same problem.

    Thanks and Regards,
    V. Prasanth Kumar
    Friday, November 06, 2009 4:11 AM
  • Try full path to publishing service, you find this address in blogger settings or help (ony my blog which is running on wordpress i must add even right PHP file).
    Friday, November 06, 2009 3:34 PM