locked
Front-End service won't start RRS feed

  • Question

  • Hi all,

     

    I am new to OCS, our server has been up and running for several weeks without a problem.  On rebooting the server yesterday I now get the following error in the system event log.  I had a search on the fourms with no occurences of the same error.

     

    The Office Communications Server Front-End service terminated with service-specific error 3287447050 (0xC3F2760A).

     

    TIA

     

    James

    Thursday, November 29, 2007 10:56 AM

All replies

  • Jimmy,

     

    The first thing I would check is if any configuration change was made during the past few weeks that wouldn't have taken affect until a reboot.  Was the account that service runs under (RTCService) changed? Did the password expire/change for that account?  Was that account removed from any of the RTC Domain Groups?

     

    Thursday, November 29, 2007 2:02 PM
    Moderator
  • Hello James,

     

    How did you fix your issue because I am also getting the same issue?

     

    I cannot start my OCS services. I installed OCS 2007 yesterday and it was working fine. I did not change any settings except I rebooted the OCS server. Now Front-End Service is not starting. I am getting the same error message which you were getting.

     

    Muhammad

     

    Monday, January 28, 2008 11:02 PM