none
why does technet still use ssl 3 and not enable tls 1.2 ?

    Question

  • I don't have tls 1.0 enabled in internt explorer (ls 1.1, tls 1.2 only) but have to enable to visit TechNet

    see ssllabs.com rating for TechNet Microsoft com

    • Moved by Just KarlModerator Tuesday, August 4, 2015 7:43 PM Looking for the proper forum.
    Sunday, August 2, 2015 11:19 AM

Answers

  • Also, this seems to be an incorrect complaint to begin with:


    EDIT: Actually, I'm wrong. The complaint was about technet.microsoft.com, not social.technet.microsoft.com..


    EDIT2: I submitted this via the link here, as there isn't a Site Feedback link at the bottom of the main TechNet site page.


    EDIT3: Here is the response I received:

    Thank you for notifiying about this. We have escalated the issue to the engineering team and received an update as below:

    We are aware of this limitation in our web presence and are working with our networking team to roll out an update that will insure you are not forced to use down-level protocol versions for our sites


    Wednesday, August 5, 2015 12:15 PM

All replies

  • Hello,

    The TechNet Wiki Discussion Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Tuesday, August 4, 2015 7:43 PM
    Moderator
  • Hello,

    The best way to report these issues is now the "Site Feedback" link on the bottom of each page.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    • Proposed as answer by Mike Laughlin Tuesday, August 4, 2015 7:51 PM
    Tuesday, August 4, 2015 7:43 PM
    Moderator
  • Also, this seems to be an incorrect complaint to begin with:


    EDIT: Actually, I'm wrong. The complaint was about technet.microsoft.com, not social.technet.microsoft.com..


    EDIT2: I submitted this via the link here, as there isn't a Site Feedback link at the bottom of the main TechNet site page.


    EDIT3: Here is the response I received:

    Thank you for notifiying about this. We have escalated the issue to the engineering team and received an update as below:

    We are aware of this limitation in our web presence and are working with our networking team to roll out an update that will insure you are not forced to use down-level protocol versions for our sites


    Wednesday, August 5, 2015 12:15 PM
  • Thanks Mike, please post when this has been addressed.
    Thursday, August 6, 2015 12:01 PM
  • Thanks Mike, please post when this has been addressed.

    I doubt I'll actually get any further communication about this, but I'll post it if I do.


    Thursday, August 6, 2015 12:08 PM