locked
Windows 7 Build 7601 Suddenly Not Genuine RRS feed

  • Question

  • I upgraded to Windows 7 via Microsoft's own online store--still have the email receipt.  Right-clicking on "My Computer" and looking at the product key, it is different than the receipt.  I tried to change it to the one on the receipt,. but it says it's blocked.  I bought this PC from Alienware a few months before Dell acquired them... everything is legit on the PC.  So, why the error all of the sudden?

     

    Ran the diagnostic tool, but unsure which page is required here... this is from the "Windows" tab...

     

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 50

    Cached Online Validation Code: 0xc004c4a2

    Windows Product Key: *****-*****-Q2XJD-RF7FW-CTCBH

    Windows Product Key Hash: MpIDk0iPgeFmAajgZMt5ruktvM8=

    Windows Product ID: 00359-032-8132635-85699

    Windows Product ID Type: 5

    Windows License Type: Retail

    Windows OS version: 6.1.7601.2.00010300.1.0.003

    ID: {E3364EF3-84F5-4389-AB87-FB611639E323}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Home Premium

    Architecture: 0x00000009

    Build lab: 7601.win7sp1_gdr.110622-1506

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Small Business 2007 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\program files (x86)\google\chrome\application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{E3364EF3-84F5-4389-AB87-FB611639E323}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-CTCBH</PKey><PID>00359-032-8132635-85699</PID><PIDType>5</PIDType><SID>S-1-5-21-3874780052-513343322-3506608148</SID><SYSTEM><Manufacturer>alienware</Manufacturer><Model>Alienware M17</Model></SYSTEM><BIOS><Manufacturer>Intel</Manufacturer><Version>W841.B14</Version><SMBIOSVersion major="2" minor="5"/><Date>20090304000000.000000+000</Date></BIOS><HWID>13F93C07018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ALWARE</OEMID><OEMTableID>ALIENWRE</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-00CA-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business 2007</Name><Ver>12</Ver><Val>8890F676281CDBE</Val><Hash>WRuPSI6qRobZn89lZ9OCyr9FTzc=</Hash><Pid>81606-OEM-6473564-68885</Pid><PidType>4</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software licensing service version: 6.1.7601.17514

     

    Name: Windows(R) 7, HomePremium edition

    Description: Windows Operating System - Windows(R) 7, RETAIL channel

    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 00359-00170-032-813263-01-1033-7601.0000-2472011

    Installation ID: 018886966251362762575864673334137365061390880900098881

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340

    Partial Product Key: CTCBH

    License Status: Notification

    Notification Reason: 0xC004F200 (non-genuine).

    Remaining Windows rearm count: 5

    Trusted time: 9/4/2011 3:48:47 PM

     

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0xC004C4A2

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 9:4:2011 14:50

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

     

     

    HWID Data-->

    HWID Hash Current: OAAAAAEAAgABAAEAAgADAAAAAwABAAEA6GHcRz6YOsWKkwyainnWHdayGuy8WXnt3zbQD97GTFg=

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x0

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC PTLTD APIC  

      FACP INTEL CRESTLNE

      HPET INTEL CRESTLNE

      BOOT PTLTD $SBFTBL$

      MCFG INTEL CRESTLNE

      SLIC ALWARE ALIENWRE

      SSDT PmRef CpuPm

      SSDT PmRef CpuPm

      SSDT PmRef CpuPm

     

     

     

    Sunday, September 4, 2011 7:51 PM

Answers

All replies

  • It seems Microsoft is having a problem with their servers. Looks like it involves downloads from the Microsoft store and Digital River.

    Users are reporting this:

    Call: 866-530-6364

     

    Explain you're getting the No Longer Genuine message. Rep reported that it seems a lot of keys have been blocked due to them being refunded on MS's side, but not on the user's side. He issued me a new key (he cannot email it or update your account) and I retried the activation and it worked.

     

    If you try this let us know the results.

    Additional info.

    Microsoft Support Contact Information:

    http://support.microsoft.com/contactus/?ws=support

    General Microsoft contact site: http://support.microsoft.com/contactus#tab0

    1-800-642-7676 (1-800-MICROSOFT)

    Contact the Microsoft store:

    US: http://www.store.microsoft.com/Help/Contact-Us

    1-877-696-7786

    Canada: https://www.microsoftstore.ca/shop/en-CA/Contact-Us

    • Marked as answer by mptventures Sunday, September 4, 2011 9:08 PM
    Sunday, September 4, 2011 8:04 PM
    Answerer
  • Beautiful.  Thanks very much for the quick answer, George.  I called the number, was forwarded to another team where they resolved the problem by issuing a new product key.

     

    Thanks again,

    Michael

    Sunday, September 4, 2011 9:10 PM
  • Thanks for letting us know
    Sunday, September 4, 2011 9:21 PM
    Answerer