locked
how to disable the creation of new tasks in pwa for users? RRS feed

  • Question

  • how to disable the creation of new tasks in pwa for users?
    Wednesday, August 31, 2011 12:31 AM

Answers

  • Ankit --

    From your question, it sounds like you do not want anyone to propose new tasks from the Tasks page in PWA.  To disable this permission for everyone, do the following:

    1.  Log into PWA with administrator permissions.
    2.  Click Server Settings > Project Web App Permissions.
    3.  In the Project section of the page, DESELECT the Create New Task or Assignment option.
    4.  Click the Save button.

    If you want to disable this permission for only members of the Team Members group, then do the following instead:

    1.  Log into PWA with administrator permissions.
    2.  Click Server Settings > Manage Groups.
    3.  Click the Team Members group to open it for editing.
    4.  In the Selected Categories section, select the My Tasks category.
    5.  In the Global Permissions grid, DESELECT the Allow option in the Project section (DO NOT select the Deny checkbox).
    6.  Click the Save button.

    Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Wednesday, August 31, 2011 1:53 AM

All replies

  • Ankit --

    From your question, it sounds like you do not want anyone to propose new tasks from the Tasks page in PWA.  To disable this permission for everyone, do the following:

    1.  Log into PWA with administrator permissions.
    2.  Click Server Settings > Project Web App Permissions.
    3.  In the Project section of the page, DESELECT the Create New Task or Assignment option.
    4.  Click the Save button.

    If you want to disable this permission for only members of the Team Members group, then do the following instead:

    1.  Log into PWA with administrator permissions.
    2.  Click Server Settings > Manage Groups.
    3.  Click the Team Members group to open it for editing.
    4.  In the Selected Categories section, select the My Tasks category.
    5.  In the Global Permissions grid, DESELECT the Allow option in the Project section (DO NOT select the Deny checkbox).
    6.  Click the Save button.

    Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Wednesday, August 31, 2011 1:53 AM
  • Thank you Dale. I will soon update it here if your suggestion resolves this issue . . .
    Monday, September 5, 2011 5:11 AM
  • It did not fix the issue. Please suggest an alternative solution.
    Thursday, September 8, 2011 5:49 AM