locked
Windows 8.1 stopped connecting to Networked Drives! RRS feed

  • General discussion

  • I'm new to Win 8. Have two new systems running Win 8.1 on my network with three Win 7 machines, and a HP Media Smart Home Server running WHS (At least 6 years old- don't know what version. I went to the console and tried to find it but could not.) 

    I have Mapped Network Drives for Documents, Videos, Photos, and Music on the Server. I can access them no problem from the Win 7 machines, and could do the same from my Win 8 machines until Saturday. There was a windows update, and now I get the error "Could not reconnect to some Network Drives" at start up, and I am unable to manually open any of the Server's folders. When I click on the Server in the network, or any of the mapped drives, I get a "Windows Security" pop up asking for "Network credentials" I type in the password and nothing happens. I try to use a different account {I have 5 users and a guest login on the server) with the same results. I even tried installing the WHS software I have (which has a 64-bit version) and it gets to the point where you have to log in to the server using the user name and password, and it won't take it. YES- the password and user name are correct and case sensitive is right... 

    I was able to open a browser window, and type the IP address of the server and log in that way, but the server thinks I'm on the internet, and I can't access any files without a download.

    I tried using Credentials Manager with no luck. I enable .Net services in Windows features. I've browsed several other topics and haven't found a solution. I even tried turning off my firewall and virus software without any luck. I looked at my ruter settings, but didn't see anything obvious.

    Since all my other machines act as they always have, it seems to be a problem with Windows 8.1 since the upgrade. I tried to restore one system back to before the upgrade, but no change.

    Please HELP! Thanks!

    • Changed type Andy Qi Sunday, February 9, 2014 2:23 PM
    Tuesday, January 21, 2014 6:05 PM

All replies

  • Is this Original WHS or WHS 2011?
    Wednesday, January 22, 2014 3:20 AM
  • If it's 6 years old, then it's WHS1!

    Is this a new problem since upgrading to W8.1 or was W8.1 working before the update on Saturday?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, January 22, 2014 3:32 AM