locked
Cannot connect to hp ex490 windows home server RRS feed

  • Question

  • Hey guys,

    I have a HP EX490 Mediasmart Server, Up untill yesterday i have no issues with it logging in threw RDP without and issue and for some reason today all of a sudden i can no longer RDP into my server.

    I can ping the server, i can see the server via network but when i click on a folder just gives me the constant loading bar accross the top and nothing happens??

    Any one have any idea why the hell this would just stop the only thing i can think of is that i showed my brother on his ASUS Transformer Tablet yesterday how you can RDP in via a tablet and that was the last working time onto the server...

    any idea's would be muchly appreciated as i really dont want to loose all of my stuff on my server :(

    Monday, May 14, 2012 2:25 PM

All replies

  • i forgot to add when trying to connect threw RDP  it just sits and loads at configuring remote session and just loads nothing further

    Monday, May 14, 2012 2:47 PM
  • You've tried to restart it?

    I'm not on the WHS team, I just post a lot. :)

    Monday, May 14, 2012 11:45 PM
    Moderator
  • i have tried restart the server, the modem new ip address everything

    i dont get how i can ping it and it shows up but i can not access it at all ??

    Tuesday, May 15, 2012 1:19 AM