locked
Windows update RRS feed

  • Question

  • Windows update needs another warning message before restarting the computer.  When first alerted that a restart was required for an undescribed update, I hastily pressed the "Postpone" option and kept working.  Only as the window closed did I actually read that I was only postponing the restart by 10 minutes.  I wanted to actually postpone the restart until I was finished working.  But the restart automatically began at the 10 minute time, with only a very brief (1 sec) option to save my work.  I was unable to press the "save" button in that 1 second, and lost my work.  This is an inexcusable approach to an unneccessarily heightened attempt to keep software up to date.  I can only think of all the people who have had their computers taken over by the update restart at more critical times such as during a presentation.  Please change this!
    Thursday, May 29, 2008 4:54 PM

Answers

  • ....
    Carl MSFT
    • Marked as answer by Carl-S Tuesday, August 26, 2008 11:25 PM
    Tuesday, August 26, 2008 11:25 PM

All replies

  • ....
    Carl MSFT
    • Marked as answer by Carl-S Tuesday, August 26, 2008 11:25 PM
    Tuesday, August 26, 2008 11:25 PM
  • Windows update needs another warning message before restarting the computer.  When first alerted that a restart was required for an undescribed update, I hastily pressed the "Postpone" option and kept working.  Only as the window closed did I actually read that I was only postponing the restart by 10 minutes.  I wanted to actually postpone the restart until I was finished working.  But the restart automatically began at the 10 minute time, with only a very brief (1 sec) option to save my work.  I was unable to press the "save" button in that 1 second, and lost my work.  This is an inexcusable approach to an unneccessarily heightened attempt to keep software up to date.  I can only think of all the people who have had their computers taken over by the update restart at more critical times such as during a presentation.  Please change this!

    Friday, May 8, 2009 9:08 AM