locked
XP Home but it keeps telling me my XP Professional is not genuine RRS feed

  • Question

  • I do have a genuine license Of XP home and keeps telling me is not

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-MW6RK-64F8C-QTR4J
    Windows Product Key Hash: 40kwKoKBixLJGKlpq9qsK7JVIDk=
    Windows Product ID: 76477-OEM-2155701-15367
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: HTF5FG7
    ID: 7206900f-088f-4999-9a8e-c217fa416dbc
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 9.3.265.0
    Signature Type: Unknown.
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 5
    Cache refresh Interval: 408 seconds
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: Yes
    Version: 1.5.540.0
    Signatue Type: Microsoft

    OGA Data-->
    Office Status: 100
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>7206900f-088f-4999-9a8e-c217fa416dbc</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-QTR4J</PKey><PID>76477-OEM-2155701-15367</PID><PIDType>3</PIDType><SID>S-1-5-21-861567501-1532298954-725345543</SID><SYSTEM><Manufacturer>Hewlett-Packard </Manufacturer><Model>Pavilion zv5000 (PF121UA#ABA) </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard </Manufacturer><Version>F.24</Version><SMBIOSVersion major="2" minor="31"/><Date>20040630000000.000000+000</Date></BIOS><HWID>EBF83907018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>6EDDEA32B779DF3</Val><Hash>pzqwurDCDJAp0OGkvfdlzdhOfxo=</Hash><Pid>70141-761-5461937-56421</Pid></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, July 12, 2006 8:09 PM

Answers

  • Please go to c:\windows\system32 and delete Legitcheckcontrol.dll

     

    Then go to www.microsoft.com/genuine/ and click Validate :)

     

    That should set you up correctly. Where did you get the WGA files from? You are using an unnamed version of 9.3.265.0...

     

    -phil liu

    Wednesday, July 12, 2006 9:16 PM